Sign in to follow this  
Followers 0
Bloodshot_pico

Anyone Willing to Help with PBO's?

20 posts in this topic

Hello there I am wondering if anyone is willing to help out with the Esseker .PBO since I see that the staff have been deleting it and no one can really post anything about the .PBO without getting it took down, and there is many who believe that we should leave it to people who 'know what they are doing' but I want to learn how to use all this so why not teach us instead of saying leave it, if its something we want to learn.

Edit: Sorry for my rant but I just really want to learn this and if you link other forum post's for me to look at I'm fine by that i't just there is so many Exile Esseker forums right now that almost get to the point but then stop and it turns into a dead end.

Edited by Bloodshot_pico

Share this post


Link to post
Share on other sites

Hello,

I think that on these forum posts you can fined everything what you need for Esseker map. If  not, let me know.

sapphire

Share this post


Link to post
Share on other sites
Advertisement

I have a RPT log file and it says this: 

14:04:53 Warning Message: Addon 'Sar_obelisk' requires addon 'CAData'

 

Share this post


Link to post
Share on other sites

I have a RPT log file and it says this: 

Hidden Content

 

add them to the addOns section in the top of your mission.sqm

	addOns[] = {"exile_client","esseker","aia_misc3_config","aia_buildings_config","aia_misc_e_config","aia_misc_data","cabuildings_misc","cst_misc_objects","aia_misc_config","sar_obelisk"};
	addOnsAuto[] = {"exile_client","esseker"};
1 person likes this

Share this post


Link to post
Share on other sites

 

add them to the addOns section in the top of your mission.sqm

	addOns[] = {"exile_client","esseker","aia_misc3_config","aia_buildings_config","aia_misc_e_config","aia_misc_data","cabuildings_misc","cst_misc_objects","aia_misc_config","sar_obelisk"};
	addOnsAuto[] = {"exile_client","esseker"};

I am still getting the same error. (Server side not client)

Share this post


Link to post
Share on other sites

Are you sure you have both @exile and @exileserver installed on your server?

EDIT: what version of @allinarmaterrainpack do you have installed?

Edited by sapphire

Share this post


Link to post
Share on other sites

Well,

I don't use Windows server but - ServerMod parameter says @AllInArmaTerrain and your folder actually is @AllInArmaTerrainPack

Are you sure it's correct?

sapphire

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.