Sign in to follow this  
Followers 0
WormFood

Esseker Bat file help

5 posts in this topic

Whenever i try and load into my server running esseker i just get kicked to the main arma 3 screen. Here is my current .bat file. Maybe someone can tell me where im going wrong ? 

 

@echo off
color 0a
title Server Starter
:Serverstart
echo Launching Server
C: 
cd "C:\Arma\Server\"
echo Watching DTG Arma 3 Exile Server
start "Arma3" /min /wait arma3server.exe -mod=@exile;Kart,Mark,Heli; -

servermod=@exileserver;@Esseker;@AllInArmaTerrainPack;@infiSTAR_servermod -config=C:\Arma\Server\@ExileServer\config.cfg -

ip=myip -port=2302 -profiles=SC -cfg=C:\Arma\Server\@ExileServer\basic.cfg -name=SC -autoinit
ping 127.0.0.1 -n 15 >NUL
echo Server with Exile has exited ... Restarting!
ping 127.0.0.1 -n 5 >NUL
cls
goto Serverstart

Share this post


Link to post
Share on other sites
Advertisement

Tried it like this and same thing....

 

@echo off
color 0a
title Server Starter
:Serverstart
echo Launching Server
C: 
cd "C:\Arma\Server\"
echo Watching DTG Arma 3 Exile Server
start "Arma3" /min /wait arma3server.exe -mod=@exile;Kart,Mark,Heli;@Esseker;@AllInArmaTerrainPack -servermod=@exileserver;@infiSTAR_servermod -config=C:\Arma\Server\@ExileServer\config.cfg -ip=myip -port=2302 -profiles=SC -cfg=C:\Arma\Server\@ExileServer\basic.cfg -name=SC -autoinit
ping 127.0.0.1 -n 15 >NUL
echo Server with Exile has exited ... Restarting!
ping 127.0.0.1 -n 5 >NUL
cls
goto Serverstart

Share this post


Link to post
Share on other sites

-mod=@Exile;@Esseker;@allinarmaterrainpack; -serverMod=@ExileServer;@infiSTAR_servermod;

Make sure your config.cfg is pointing to the right mission PBO!

Share this post


Link to post
Share on other sites

Appreciate all the help but still no luck. Current .bat below....I added the Esseker Map, the AllinArmapack, and change my config to template = Exile.Esseker;
        difficulty = "ExileRegular"; // ExileRegular or ExileHardcore

 

Server is starting fine ...Except it says it failed to execute #lock server

 

@echo off
color 0a
title Server Starter
:Serverstart
echo Launching Server
C: 
cd "C:\Arma\Server\"
echo Watching DTG Arma 3 Exile Server
start "Arma3" /min /wait arma3server.exe -mod=@Exile;@Esseker;@allinarmaterrainpack; -

serverMod=@ExileServer;@infiSTAR_servermod -config=C:\Arma\Server\@ExileServer\config.cfg -ip=myip -port=2302 -

profiles=SC -cfg=C:\Arma\Server\@ExileServer\basic.cfg -name=SC -autoinit
ping 127.0.0.1 -n 15 >NUL
echo Server with Exile has exited ... Restarting!
ping 127.0.0.1 -n 5 >NUL
cls
goto Serverstart

Edited by WormFood

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.