Sign in to follow this  
Followers 0
THUNDERDOWNUNDER

Mod setup

2 posts in this topic

Hey guys I have a Exile Esseker server and we have a lot of player connect and then about 5sec later disconnect since we have had the server up we have only have about 5 people able to connect out of about 50 people I was just wondering if it is something to do with how I have the mods set up can someone tell me if this is put in the correct way

-ip=221.121.156.53 -port=2352 -noPause -noSound -cpuCount=4 -maxMem=4096 -exThreads=7 "-cfg=basic.cfg" "-config=server.cfg" "-profiles=profile" -autoInit -world="empty" "-mod=@Exile;@Esseker;@Ryanzombies;@allinarmaterrainpack;curator;kart;heli;mark;dlcbundle"

if it is dose anyone know why people are having trouble connecting to my server 

Share this post


Link to post
Share on other sites

It may or may not make a difference, but AiA should be loaded before Esseker like so:

 

-ip=221.121.156.53 -port=2352 -noPause -noSound -cpuCount=4 -maxMem=4096 -exThreads=7 "-cfg=basic.cfg" "-config=server.cfg" "-profiles=profile" -autoInit -world="empty" "-mod=@Exile;@allinarmaterrainpack;@Esseker;@Ryanzombies"

 

Also(at least on my server), it auto loads the dlc, so no need to put the dlc in as additional -mods.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.