• 0
BeRg

Mods not working :/

Question

Hey, have been interested to try Exile as Breaking Point is lacking players on the servers.

so far ive downloaded all the necassary mods :

- Exile

- All in arma terrain pack

- All in arma terrain pack Lite

- Esseker

- MAS weapons

- MAS Vehicles

- TRYK's Multi Play uniforms

All the mods are up to date, get a error message as shown on the picture.

pisses me off as i see others can play on the server but not me since ive reinstalled mods, downloaded the mods over again etc.

 

dadsadasdadadasdasdas.jpg

Edited by BeRg

Share this post


Link to post
Share on other sites

8 answers to this question

  • 0

You don't need both terrain packs. They're the same thing just different resolutions. Dunno what server you're trying to join but try it with just the non lite one activated.

Share this post


Link to post
Share on other sites
  • 0

i tried that aswell disabling and removing the mod from the folder. 

on the picture i provided is showing which mod's that are required to join the server and i have the mods listed but still get the same message as shown on the picture above.

i mean there are servers that dont require all those packs but not that much players compared to the one with MAS Weapon / MAS Vehicle

not fun at all to play on servers with 20-30 players on when i can be playing on 70/75 servers :)

and i also noticed i uploaded the wrong picture on the previous post its edited now!

sdadadasdads.jpg

csresafr.jpg

Edited by BeRg

Share this post


Link to post
Share on other sites
Advertisement
  • 0

Try connection tru A3Launcher? I know its not the best program, but i helps in this kinds of situations.

Share this post


Link to post
Share on other sites
  • 0

Ok original pic was about aiatp lite but that one now means somethings wrong with your mas files. Double check through A3Launcher (Assuming it's what you're using since the ss of the servers is the a3Launcher's ui) that your mods aren't corrupted. If the server's showing up on the Launcher that means it's using the versions of the mods the launcher offers. Can you connect to other servers that use the mas weapons and vehicle packs from the launcher?

Share this post


Link to post
Share on other sites
  • 0

in order to connect, you HAVE to do several things:

 

server/client - running SAME version of arma

server/client - running SAME version of exile

server/client - running SAME mods

server/client - running SAME version of mods

 

as EVERY server is different, there is no 'one' correct answer.

 

follow the above and you WILL connect!

 

:)

 

Share this post


Link to post
Share on other sites
  • 0

Hey, have been interested to try Exile as Breaking Point is lacking players on the servers.

so far ive downloaded all the necassary mods :

- Exile

- All in arma terrain pack

- All in arma terrain pack Lite

- Esseker

- MAS weapons

- MAS Vehicles

- TRYK's Multi Play uniforms

All the mods are up to date, get a error message as shown on the picture.

pisses me off as i see others can play on the server but not me since ive reinstalled mods, downloaded the mods over again etc.

 

dadsadasdadadasdasdas.jpg

Ok try without mas18 and mas vehicles instead use NATO SF RUS vehicles ,try like that and see if it works.

Also dont start game through a3launcher,use the arma3 launcher from steam then manually add the mods,also subscribe to these mods for auto update,i found it much more quicker to download and or update throught workshop.

Edited by Igs

Share this post


Link to post
Share on other sites
  • 0

How do i know what versions of what the servers are using, also when i use arma 3 to join servers it just bump me back to the server list.

and the download in a3launcher is so damn bad when it comes to verify/download.

All i can say is this mod needs a damn standalone client like Breaking Point.

i tried to remove/disable weapon packs / vehicle but no luck, i even chose every mod in workshop for updates etc.

The only server i can join is where the AiA and Exile are required, i preffer to play esseker = 20 players on a server, yay 10/10 mod.

Share this post


Link to post
Share on other sites
  • 0

Mass vehicles and weapons have been updated to Mas Vehicles 1.3 and Mas Weapons 1.10

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.