Sign in to follow this  
Followers 0
Aples

Streetlight Esseker ? how to turn on!

9 posts in this topic

how do u turn light on at night inside towns, it is completely dark at the moment and the light are turned off by default i guess

Share this post


Link to post
Share on other sites

Simulation is off by default, in your initServer.sqf you should have: 

{
    private ["_object"];

    _object = (_x select 0) createVehicle [0,0,0];
    _object setDir (_x select 2);
    _object setPosATL (_x select 1);
    _object allowDamage false;
    _object enableSimulationGlobal false; // :)
}
forEach _objects;

Try and change "enableSimulationGlobal" to "true" instead of "false", it may mess up a lot of stuff if you do it like this, but may also work  

Share this post


Link to post
Share on other sites
Advertisement

thx mate! 

Simulation is off by default, in your initServer.sqf you should have: 

Hidden Content

Try and change "enableSimulationGlobal" to "true" instead of "false", it may mess up a lot of stuff if you do it like this, but may also work  

 

Share this post


Link to post
Share on other sites

Simulation is off by default, in your initServer.sqf you should have: 

Hidden Content

Try and change "enableSimulationGlobal" to "true" instead of "false", it may mess up a lot of stuff if you do it like this, but may also work  

this only turn on some of the light i wish i could turn on the whole city for instance Esseker

Share this post


Link to post
Share on other sites

I WANT TO GET IT DARKER

 

but everything at night is still light as hell

 

Share this post


Link to post
Share on other sites
On 10/20/2015, 2:07:03, Digital Purge said:

How would i go making it pitch black

Set your weather to overcast and pick a date that doesn't have a full moon.

Be prepared for your players to bitch about not being able to see at night though. Maybe give everyone NVG's as part of their starting gear.

Share this post


Link to post
Share on other sites
On 15/10/2015 at 8:02 AM, ka0s said:

Simulation is off by default, in your initServer.sqf you should have: 

Hidden Content

Try and change "enableSimulationGlobal" to "true" instead of "false", it may mess up a lot of stuff if you do it like this, but may also work  

what do you think it will "mess up" ?

Share this post


Link to post
Share on other sites
2 hours ago, HAM said:

what do you think it will "mess up" ?

much of esseker is built on the fact that it all doesnt simulate, there is alot of things floating ect id imaging might get messed up

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.