• 7
SwissArmy1984

Database does NOT update in last hour

Question

Hi,

the database for vehicles DOES NOT UPDATE in the last hour before reset.  If you change position of the vehicle, move inventory, or lock/unlock it, it DOES NOT update the database and upon restart you have to go looking for your vehicle wherever an in whatever state it was at reset minus one hour.

This can easily lead to duping exploits beyond the frustration of having to look for a vehicle (that may be unlocked) on the map, remembering what you were doing an hour before restart.

This needs an IMMEDIATE fix.

Thank you.

2 people like this

Share this post


Link to post
Share on other sites

22 answers to this question

  • 1

I have noticed this issue also, I actually thought it was just a problem at my side.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Hi,

the database for vehicles DOES NOT UPDATE in the last hour before reset.  If you change position of the vehicle, move inventory, or lock/unlock it, it DOES NOT update the database and upon restart you have to go looking for your vehicle wherever an in whatever state it was at reset minus one hour.

This can easily lead to duping exploits beyond the frustration of having to look for a vehicle (that may be unlocked) on the map, remembering what you were doing an hour before restart.

This needs an IMMEDIATE fix.

Thank you.

I have this issue also on my server the last hour just all is screwed up. 

Share this post


Link to post
Share on other sites
Advertisement
  • 0

are your servers on 4 hour restarts?

if so you need to make them 3 hours.

the servers i admin had the same issue and 3 hour restarts helped it.

Share this post


Link to post
Share on other sites
  • 0

Can you provide more info? Please post your server RPT, some rough marma data like FPS/CPS and your extDB2 log.

Exile does a force update of EVERYTHING before the server restart, if you use that system. Do you use auto-locking? If so, what are your server restart times? Do they match your exile_server_config settings?

Share this post


Link to post
Share on other sites
  • 0

we have our server on 12hrs cycles and end on 45 FPS/CPS, i do not have this issue on the newest version. i also don't use the inbuilt restart locking mechanic.

Share this post


Link to post
Share on other sites
  • 0

We had the Same problem with 6 hour-restarts.

We got reports, that after 3 hours there were already problems with saving the db, so now i set Restarttimer to 3hrs, hoping this will fix it

Share this post


Link to post
Share on other sites
  • 0

This also happens on the server I play on, Exile Mayhem #1. The database is slow and often unresponsive. Saves are erratic at best. Often vehicles will not be saved from out to 1 hour to restart. It's also on a 3 hour cycle.

Share this post


Link to post
Share on other sites
  • 0

Can you provide more info? Please post your server RPT, some rough marma data like FPS/CPS and your extDB2 log.

Exile does a force update of EVERYTHING before the server restart, if you use that system. Do you use auto-locking? If so, what are your server restart times? Do they match your exile_server_config settings?

Since update 0.9.20 I am not using the restart auto locking now going to see if I still have issues. Let me see how this goes then report back to you

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.