• 0
Tescaro

ERROR SERVER IS LOCKED

Question

16:29:26 "ExileServer - Server is loading..."
16:29:26 Client: Nonnetwork object 3972f4b0.
16:29:26 "ExileServer - Installed extDB2 version: 65"
16:29:26 "ExileServer - Connected to database!"
16:29:26 "ExileServer - Database protocol initialized!"
16:29:26 "Exile/BIS_fnc_log: [preInit] ExileServer_fnc_preInit (80.0018 ms)"
16:29:26 "Exile/BIS_fnc_log: [script] initServer.sqf"
16:29:26 "Exile/BIS_fnc_log: [postInit] BIS_fnc_missionFlow (0 ms)"
16:29:26 "Exile/BIS_fnc_log: [postInit] BIS_fnc_initParams (0 ms)"
16:29:26 "Exile/BIS_fnc_log: [postInit] BIS_fnc_initRespawn (0 ms)"
16:29:26 "Exile/BIS_fnc_log: [postInit] BIS_fnc_sharedObjectives (1.00136 ms)"
16:29:26 "Exile/BIS_fnc_log: [postInit] BIS_fnc_3dMarkers (0 ms)"
16:29:26 "Exile/BIS_fnc_log: [postInit] ExileClient_fnc_postInit (0 ms)"
16:29:26 "ExileServer - Main thread Delay adjusted to 5 seconds "
16:29:26 "ExileServer - Job with handle 0 added."
16:29:26 "ExileServer - Main thread Delay adjusted to 1 seconds "
16:29:26 "ExileServer - Job with handle 1 added."
16:29:26 "ExileServer - Main thread Delay adjusted to 1 seconds "
16:29:26 "ExileServer - Job with handle 2 added."
16:29:26 "ExileServer - Main thread Delay adjusted to 1 seconds "
16:29:26 "ExileServer - Job with handle 3 added."
16:29:26 "ExileServer - Main thread Delay adjusted to 1 seconds "
16:29:26 "ExileServer - Job with handle 4 added."
16:29:26 "ExileServer - Main thread Delay adjusted to 1 seconds "
16:29:26 "ExileServer - Job with handle 5 added."
16:29:26 Weather was forced to change
16:29:26 "ExileServer - Main thread Delay adjusted to 1 seconds "
16:29:26 "ExileServer - Job with handle 6 added."
16:29:26 "ExileServer - Initializing game world..."
16:29:26 "ExileServer - Loading territories from database..."
16:29:26 "ExileServer - Done loading territories!"
16:29:26 "ExileServer - Loading constructions from database..."
16:29:26 "ExileServer - Done loading constructions!"
16:29:26 "ExileServer - Loading vehicles from database..."
16:29:26 "ExileServer - Done loading vehicles!"
16:29:26 "ExileServer - Loading containers from database..."
16:29:26 "ExileServer - Done loading containers!"
16:29:26 "ExileServer - Creating spawn zone vehicles..."
16:29:27 c:\w\stable\futura\lib\network\networkserver.cpp NetworkServer::OnClientStateChanged:NOT IMPLEMENTED - briefing!
16:29:29 "ExileServer - Spawning Dynamic Vehicles. GridSize: 2200 Vehs/Grid : 2"
16:29:29 Exile_Cosmetic_MG: MainTurret - unknown animation source mainTurret
16:29:29 Exile_Cosmetic_MG: MainGun - unknown animation source mainGun
16:29:29 Exile_Cosmetic_MG: Ammo_belt_rotation - unknown animation source ReloadAnim
16:29:29 Exile_Cosmetic_MG: Bolt_reload_begin - unknown animation source reloadMagazine
16:29:29 Exile_Cosmetic_MG: muzzleFlash - unknown animation source muzzle_source
16:29:29 Exile_Cosmetic_MG: zaslehROT - unknown animation source muzzle_source_rot
16:29:29 Exile_Cosmetic_MG: AddAutonomous_unhide - unknown animation source autonomous_unhide
16:29:29 Exile_Cosmetic_MG: bullet001_reload_hide - unknown animation source revolving
16:29:30 Exile_Cosmetic_UAV: RotorImpactHide - unknown animation source rotorHFullyDestroyed
16:29:30 Exile_Cosmetic_UAV: TailRotorImpactHide - unknown animation source tailRotorHFullyDestroyed
16:29:30 Exile_Cosmetic_UAV: propeller1_rotation - unknown animation source rotorH
16:29:30 Exile_Cosmetic_UAV: propeller2_rotation - unknown animation source rotorV
16:29:30 Exile_Cosmetic_UAV: propeller1_hide - unknown animation source rpm
16:29:30 Exile_Cosmetic_UAV: MainTurret - unknown animation source mainTurret
16:29:30 Exile_Cosmetic_UAV: MainGun - unknown animation source mainGun
16:29:31 Land_Box_AmmoOld_F: Ammo_hide - unknown animation source Ammo_source
16:29:31 Land_Box_AmmoOld_F: AmmoOrd_hide - unknown animation source AmmoOrd_source
16:29:31 Land_Box_AmmoOld_F: Grenades_hide - unknown animation source Grenades_source
16:29:31 Land_Box_AmmoOld_F: Support_hide - unknown animation source Support_source
16:29:44 "ExileServer - Dynamic vehicles spawned. Count : 234"
16:29:44 "ExileServer - Game world initialized! Let the fun begin!"
16:29:44 "ExileServer - Running maintenance!"
16:29:44 "ExileServer - Maintenance done. 0 territories deleted."
16:29:44 "ExileServer - Server is up and running! Version: 0.9.19"
16:29:44 Error in expression <ystem_rcon_event_ready.sqf"

 

 

 

 

if(ExileServerIsLocked)then
{
call ExileSer>
16:29:44   Error position: <ExileServerIsLocked)then
{
call ExileSer>
16:29:44   Error Undefined variable in expression: exileserverislocked
16:29:44 File exile_server\code\ExileServer_system_rcon_event_ready.sqf, line 10
16:29:44 "Exile/BIS_fnc_log: [postInit] ExileServer_fnc_postInit (17797 ms)"
16:29:44 "ExileServer - Main thread started"
16:29:44 "Exile/BIS_fnc_log: [BIS_fnc_preload] ----- Scripts initialized at 18583 ms -----"

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.