enoanot

Custom Zombie Spawn hilfe?

10 posts in this topic

Hallo ich versuche jetzt schon ne weile Custom Spawn punkte zu erstellen für Zombies.
Leider klappt es gar nicht.

Ich habe einen Tricker gesetzt

class Sensors
	{
		items=1;
		class Item0
		{
			position[]={3647.8438,10.219391,13113.314};
			activationBy="EAST";
			activationType="GUER D";
			interruptable=1;
			type="EAST G";
			age="UNKNOWN";
			text="zombie";
			name="zombie";
			class Effects
			{
			};
		};
	};

Nun habe ich ja diese Zahlen

3647.8438,10.219391,13113.314

Nach dem was so geschrieben worden ist soll man ja nur die ersten beiden Zahlen benutzen, oder habe ich es falsch verstanden?

Wenn es so ist müsste ich ja dann diese Zahlen haben.

3647.8438,10.219391

so und nun muss ich es ja in die init.sqf in dem Zom Ordner rein machen

ZOMaltistownpositions =   [[3647.8438,10.219391]];

Gehe ich jetzt auf den Server Spawnen keine Zombies sondern es kommt die Meldung
"zom: position is in the water"
Das heist ja eigentlich das der Punkt im Wasser ist, aber es ist beim Marktplatz in Kavala.

Ich hoffe ihr könnt mir helfen.

 

Ich habe auch im Englischen Teil Nachgefragt aber bis her keine Antwort bekommen

Share this post


Link to post
Share on other sites

Nein du musst nicht die ersten beiden Zahlen nutzen:

Mission.sqm =  X, Z, Y

Spawner = X,Y

 

Also nutze die erste und letzte:

ZOMaltistownpositions = [[3647.8438,13113.314]];

Achja und in der Mission.sqm brauchst du für ExileZ nix anpassen, also kannste das wieder raus nehmen.

 

Edited by On4fox
1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

Ah ok dann versuche ich das gleich mal danke

Kannst du mir vieleicht auch sagen wie ich das machen kann das mehr zombies spawnen?

Edited by enoanot

Share this post


Link to post
Share on other sites

Im Spawner kannst du die anzahl dafür eintragen. @exilez.pbo

1 person likes this

Share this post


Link to post
Share on other sites

jep und neu packen nicht vergessen ;) 

Edited by On4fox
1 person likes this

Share this post


Link to post
Share on other sites

das liegt nicht daran, das liegt daran das das Script Spawns im Wasser erkennt und verhindert.

Pack den Spawnpunkt um und guck das der Radius NICHT im Wasser ist ODER kommentier das SurfaceWater im Script raus.

 

 

So, um welche  MAP handelt es sich?

Edited by Kevka_InC

Share this post


Link to post
Share on other sites

Altis es geht jetzt alles benutzte jetzt aber die Dateien die in die Mission.pbo rein machen kann.

Das mit dem was in die ExileServer rein kommt. Da Spawnt immer nur ein Zombie.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.