• 3
CommanderWolf

Helicopters explode when bought

Question

Regular players will buy a helicopter at the main terminal in altis but it would spawn infront of the trader and explode. Not like 50m away from the trader.

Share this post


Link to post
Share on other sites

16 answers to this question

  • 0

I have the same problem on my server !
I use infistar / dms / linux and i've got a safezone full helicopter / cars but not any on the grass field where it spawn usually !
It doesn't affect all the players (I don't have the problem) but at least half of them. 

Edited by Edisubaru

Share this post


Link to post
Share on other sites
Advertisement
  • 0

I don't have this issue, and don't run infistar.

Not yet anyways.

The only thing I can suggest is go through everything and look for errors.

Share this post


Link to post
Share on other sites
  • 0

This has been happening on my server as well lately. The majority of helicopters spawn fine, but every so often someone buys one that spawns directly on top of the trader and explodes. Happened twice last night.

Share this post


Link to post
Share on other sites
  • 0

The same problem on my server, i have just buy the last Infistar version today ...

When i'm admin the Chopper spawn correctly, but when it's a player the choper spawn front of the trader and explode...

Share this post


Link to post
Share on other sites
  • 0

Try disabling anti teleport in Infistar and see if this works

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Thanks for the information. It is the best website for the information. Please send it me different kind of logos.

Edited by danielmutch308

Share this post


Link to post
Share on other sites
  • 0

Try disabling anti teleport in Infistar and see if this works

can you explain please how i can disable it.

Edit: Found it, and it works. THX my Hero of the day. :-)

Works only on time :(

Edited by devil1975

Share this post


Link to post
Share on other sites
  • 0

So i change in the exile_ahat_config the Anti-teleport to "false". but if i start the server it change automaticly to "true".

What can i do?

/* Anti Teleport */
_UAT = false;
/* if "_UAT = true;" you can add more allowed TP positions to the array like -> _allowTP pushBack [POSITION,RADIUS]; */
_allowTP = [];
if(worldName == 'Altis')then    /* using == instead of isEqualTo because == is not case sensetive */

 

_UAT=false; changed automatic to "true"

 

PS: i tried to add a new admin at the exile_ahat_config load it on the server. Download the a3_infistar_exile.pbo before start the server to look if the changes where made. ok all changes where made. i start the server. Download the a3_infistar_exile.pbo again and all changes are gone.

Thats the same like change the Anti-Teleport.

What can it be? i´m going nuts. :-(

 

Problem solved, was a mistake from gtxgaming. :(

Edited by devil1975

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.