Jeebus

Disable building in safezones

7 posts in this topic

Currently running Exile 0.9.35 on Chernarus. For some reason Im able to place down plot poles in the safe zones. How can I disable this or add in a build restriction? Thanks.

Edited by Jeebus

Share this post


Link to post
Share on other sites

There's a setting in the config.cpp to limit how close to a safe zone you can build. If you aren't using the standard Epoch safezones, it's possible that setting might not work.

Share this post


Link to post
Share on other sites
Advertisement

There's a setting in the config.cpp to limit how close to a safe zone you can build. If you aren't using the standard Epoch safezones, it's possible that setting might not work.

Thanks for the reply! Looked through my config and couldn't find it. Any idea what class its under?

Share this post


Link to post
Share on other sites

I don't remember which config.cpp it's in. I'm at work and can't check my files. Just open them both and search for 'Trader' and you'll find the setting for that. By default it's some large number like 500m or so.

Share this post


Link to post
Share on other sites

Fixed it. The chernarus mission file we had didn't have the variables for building in safezones so we had to add them in manually.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.