• 0
BenWatki

infistar on linux

Question

currently have everything installed for infistar but cant get it to work in game i followed a tutorial on here to install it so i know everything is in the right places but as im on a linux server it wont seem to load in game, my server hosters are unable to help due to permissions, can any one help me ive had no admin for 4 weeks now and still no fix, no errors show in the logs either nothing about infistar at all hopefully i can have it working soon if anyone has had same problem

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

Have you added it to your servers startup parameters? 

For the server to load the infistar addon you need it to be in one of the @mod folders and that mod need to be loaded within the servers startup parameters. I don't use infistar on my servers but if I remember it correctly, the .dll files connected to infistar is only optional but if they aren't you need to get .so files supported by linux to communicate with the infistar mod.

Share this post


Link to post
Share on other sites
  • 0

Like IWillNeverEverUseAdsInName wrote, recheck your startparameters. you should also check:

-infiSTAR_Exile_AdminMenu and CfgRemoteExec in your mission.pbo?

-initPlayer edited?

-infiStar pbo packed?

-renamed to a3_infistar_exile ? ( in case sensitive systems)

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.