• 5
BIAGAMING

Vehicles blowing for NO REASON

Question

9 answers to this question

  • 0

this happened to me today too.  i landed a LB on a SINGLE wood floor, locked it, walked away.

about 20'/7m, it just exploded...

 

weird...

 

???

 

Share this post


Link to post
Share on other sites
  • 0

In Arma 2 there were issues with this. From what I have heard, the objects in the game load in after a restart based on the time they were created in. So if you placed down a floor 2 days ago but your chopper is a week old, if you land the chopper on top of the base it might blow up. Now it doesn't look like the server just restarted in the gif you posted, though the same problem might still apply.

On another note, I had a vehicle randomly blow up the other day as well, I was out in the middle of nowhere not near base or anything, so it's not similar to the situation you had. I was driving along and the thing just explodes. I don't think I had a satchel on because the vehicle was moving nonstop from the time it was bought till when it blew up.

Share this post


Link to post
Share on other sites
Advertisement
  • 0

This is happening on every server, can you please vote this up! Would love to see this fixed

Share this post


Link to post
Share on other sites
  • 0

what the OP is talking about steve, is NOT due to the 'normal reasons'.  if you read my post, you see that i landed my LB with 100% health, walked about 20' and POOF!  this is NOT what we all have seen in other mods like epoch, parking on seams, reboots, etc.

again, last night, it did the SAME thing.  land and walked away.  after about 5 mins, POOF goes my LB...

 

the 3rd one i parked there?  it alright, as far as i know as of this posting. - 3 hrs later.

 

3 helis, parked on SAME WOOD FLOOR, 2 explode <1 min. - all 3 have 100% health

 

:)

 

Edited by Z80CPU

Share this post


Link to post
Share on other sites
  • 0

Clearly you must be new to arma, parking helis/vehicles is a mini game. When you loose it says boom

 

:)

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Epoch sorted most of the issues by spawning object first, then vehicles.

But OP is different and I agree. Exile is VERY buggy concerning vehicles and landing, and restarts. It should be looked into.

 

4 people like this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.