Falcon911

Players do not teleport to/in purchased vehicles anymore

9 posts in this topic

SOLUTION FOUND:
Remove the Taru Pods addon (https://github.com/slb2k11/Exile_BuyTaruorHuronPods)
as it is causing this issue!


 

 

 

Weird things going on. Ever since we placed in the if worldname == for the UAT line. When people purchase vehicles they do not TP directly to them any more. 

Did I miss something or am I the only one having this issue? 

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

This part from your EXILE_AHAT_CONFIG.sqf

/* Anti Teleport */
_UAT = true;
/* if "_UAT = true;" you can add more allowed TP positions to the array like -> _allowTP pushBack [POSITION,RADIUS]; */
_allowTP = [];
if(worldName == 'Altis')then	/* using == instead of isEqualTo because == is not case sensetive */
{
	_allowTP append
	[
		[[14599.966,16797.193,0],325],
		[[23334.605,24188.938,0],325],
		[[2998.0603,18175.479,0],325]
	];
};

 

Share this post


Link to post
Share on other sites

rgr


/* Anti Teleport */
_UAT = true;
/* if "_UAT = true;" you can add more allowed TP positions to the array like -> _allowTP pushBack [POSITION,RADIUS]; */
_allowTP = [];
if(worldName == 'Altis')then    /* using == instead of isEqualTo because == is not case sensetive */
{
    _allowTP append
    [
        [[14599.966,16797.193,0],300],
        [[23334.605,24188.938,0],300],
        [[2998.0603,18175.479,0],300]
    ];
};
if(worldName == 'Esseker')then
{
    _allowTP append
    [
        [[3943,9284,0],300],
        [[10810,4765,0],300],
        [[4739,4671,0],300]
    ];
};
if(worldName == 'Bornholm')then
{
    _allowTP append
    [
        [[3092.2,5468.97,0],321],
        [[12737.6,8757.8,0],321],
        [[6420.46,17217.2,0],321]
    ];
};

 

 

OK Tested 16F. Change UAT= to both true and false and even took out the 

if(worldName == 'Bornholm')then speel.. 

no go. 

 

 

Edited by Falcon911

Share this post


Link to post
Share on other sites

can you share your server ip/port? I wanna see what map we talk about and try it myself because I can't reverse your problem. It simply works for me^^

Share this post


Link to post
Share on other sites

OK figured that this is not a AH thing (I turned Kyle feature on). So I know it's not a AH issue. sorry to bother you on this one. 

Edited by Falcon911
1 person likes this

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.