taker

Stucks at Requasting Bambi Charakter

8 posts in this topic

Hello i have this erro and i have no idea waht i can do.

11:37:08 "Administrator/BIS_fnc_log: [BIS_fnc_preload] ----- Scripts initialized at 15220 ms -----"
11:37:33 Error: Bone world root doesn't exist in skeleton OFP2_ManSkeleton
11:37:33 Error: Bone hips doesn't exist in skeleton OFP2_ManSkeleton
11:37:37 "ExileServer - Player taker Peterson (UID ############) connected!"
11:37:38 Error: Object(3 : 38) not found
11:37:38 Error: Object(3 : 39) not found
11:37:38 Error: Object(3 : 40) not found
11:37:38 Error: Object(3 : 41) not found
11:37:38 Error: Object(3 : 42) not found
11:37:38 Error: Object(3 : 43) not found
11:37:38 Error: Object(3 : 44) not found
11:37:38 Error: Object(3 : 37) not found
11:38:17 Error in expression <rmat["%1", _result];
(_result select 1) select 0>
11:38:17   Error position: <select 0>
11:38:17   Error Generic error in expression
11:38:17 File exile_server\code\ExileServer_system_database_query_insertSingle.sqf, line 15
11:38:17 Error in expression <rmat["%1", _result];
(_result select 1) select 0>
11:38:17   Error position: <select 0>
11:38:17   Error Generic error in expression
11:38:17 File exile_server\code\ExileServer_system_database_query_insertSingle.sqf, line 15
11:38:57 Client: Remote object 3:0 not found
11:38:57 Warning: Cleanup player - person 2:605 not found

this is my Start .bat

@echo off
::MAKE SURE ALL TASKS ARE REALLY STOPPED
timeout 4
taskkill /f /fi "status eq not responding" /im armaserver.exe
taskkill /f /im arma3server.exe
timeout 1

:: KILL BATTLEYE IF IT ISN'T ALREADY
taskkill /im Bec.exe

:: KILL Blacklister IF IT ISN'T ALREADY
taskkill /im Blacklisterarma3.exe

::SHUTDOWN SERVERMONITOR IF IT IS ALREADY RUNNING - WE RESTART IT AT THE END OF THIS
taskkill /f /im cmd.exe /fi "windowtitle eq Administrator:  servermonitor.bat" /T
echo Make sure all is clear


::START BACKING UP DATABASE

 

::RESTARTING THE ARMA 3 SERVER BE SURE TO EDIT THIS TO YOUR SERVER .EXE LOCATION -NOTE ALSO THIS IS WHERE YOU DEFINE WHERE YOU CONFIG.CFG IS
cd C:\Server\arma3hauptserver
start "arma3server" /min "arma3server.exe"     -port=2302 "-config=C:\Server\arma3hauptserver\cfg\Mission\config.cfg" "-cfg=C:\Server\arma3hauptserver\cfg\Mission\basic.cfg" -serverMod=@ExileServer; -mod=@Exile -autoinit
timeout 20
echo ARMA 3 Server has started

::RESTARTING BATTLEYE
::cd C:\Server\arma3hauptserver\BEC
::start "" /min "Bec.exe" -f Config.cfg
::echo Battleye has started..

thanks for Help

Sory for my Bad englich

Edited by taker

Share this post


Link to post
Share on other sites

@taker You can follow the below steps to fix this issue

01.  Use keyboard shortcut (WinKey + R)
02.  Enter “services.msc” and click “Ok”
03.  Search for “MySQL”, right click and stop service (Keep window open)
04.  Enable hidden files in Explorer and navigate to “C:\ProgramData\MySQL\MySQL Server 5.6”
05.  Right click “my.ini” and select “Edit with Notepad++”
06.  Scroll down to and change the following text:


FROM
# Set the SQL mode to strict
sql-mode="STRICT_TRANS_TABLES,NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION"
TO
# Set the SQL mode to strict
sql-mode=""


07.  Save and overwrite “my.ini”
08.  Go back to “services.msc”. Right click “MySQL” and Start service.

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

im getting the same thing but in my server log i get this 

 

"ExileServer - Dynamic vehicles spawned. Count : 234"
"ExileServer - Game world initialized! Let the fun begin!"
"ExileServer - Running maintenance!"
"ExileServer - Maintenance done. 0 territories deleted."
"ExileServer - Server is up and running! Version: 0.9.20"
"exile/BIS_fnc_log: [postInit] ExileServer_fnc_postInit (105143 ms)"
"ExileServer - Main thread started"
Error in expression <rmat["%1", _result];
(_result select 1) select 1>
  Error position: <select 1>
  Error Generic error in expression
File exile_server\code\ExileServer_system_database_query_insertSingle.sqf, line 15
Error in expression <rmat["%1", _result];
(_result select 1) select 1>
  Error position: <select 1>
  Error Generic error in expression
File exile_server\code\ExileServer_system_database_query_insertSingle.sqf, line 15
Warning: Cleanup player - person 2:1 not found
Deinitialized shape [Class: "Exile_Unit_GhostPlayer"; Shape: "a3\characters_f\common\invisibleman.p3d";]
Deinitialized shape [Class: "Exile_Unit_Player"; Shape: "a3\characters_f\common\coveralls.p3d";]
c:\w\stable\futura\lib\network\networkserver.cpp ClearNetServer:NOT IMPLEMENTED - briefing!
Extensions:
  extDB2 (C:\Users\cody\Desktop\Arma 3 Exile server\@ExileServer\extDB2.dll) [65.0.0.0] [65.0.0.0]

Share this post


Link to post
Share on other sites

@RogueGamer11 make sure you have updated your "exile.ini" that was downloaded with the new Exile Server 0.9.20

i didnt update from the last update this is a new server all together 

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.