• 0
Sign in to follow this  
Followers 0
[DZW] ☠Real-Killer☠

*Help Needed* Server Issues

Question

Hi I am having a few issues on a server I am working on and I'm  finding it difficult figuring out the issue myself.

There are a few issues we are facing and would really appreciate any help.

Below I will list the issues and then after I will list all mods and scripts we are using at current.

 

Issues:

  • On restart or relog players will lose either their poptabs or respect or sometimes both. (This was working fine then decided to break)
  • Vehicles sometimes show full inventory even though its not full (Exile bug I believe)

 

List of addons and scripts we are using:

  • A3XAI
  • CUP_Weapons
  • NATO-SF-Russian-Spetsnaz-Vehicles
  • RyanZombies Zombies and Demons
  • Zombie_Code
  • CBA
  • VEMF_Reloaded
  • Badmin
  • IgiLoad
  • Killmessages
  • StatusBar
  • Billboards
  • FAR_Revive
  • Welcome Messages
  • Player and Group markers

 

Here Is a small section of the .RPT problems:

21:12:02 Client: Object 2:1522 (type Type_91) not found.
21:12:02 Client: Object 2:1521 (type Type_91) not found.
21:12:02 Client: Object 2:1459 (type Type_126) not found.
21:12:03 Client: Object 2:1435 (type Type_126) not found.
21:12:04 Client: Object 2:1459 (type Type_154) not found.
21:12:07 Client: Remote object 4:0 not found
21:12:07 Client: Remote object 2:1435 not found
21:12:07 Client: Remote object 2:1459 not found
21:12:07 Client: Remote object 2:1483 not found
21:12:07 Client: Remote object 2:1501 not found
21:12:29 "ExileServer - Player Dveight (UID 76561198066418616) connected!"
21:12:29 "param" <> #1: Input value is 'nil' or undefined. Default value false is used instead.
21:12:29 "param" <> #2: Input value is 'nil' or undefined. Default value false is used instead.
21:12:31 "ExileServer - Starting session for 'Dveight' with ID 'nQgoeXYl'..."
21:12:32 "param" <> #1: Input value is 'nil' or undefined. Default value false is used instead.
21:12:32 "param" <> #2: Input value is 'nil' or undefined. Default value false is used instead.
21:12:32 Inventory item with given name: [Rangefinder] not found
21:12:32 "param" <> #1: Input value is 'nil' or undefined. Default value false is used instead.
21:12:32 "param" <> #2: Input value is 'nil' or undefined. Default value false is used instead.

Here Is my servers .RPT:

https://www.dropbox.com/s/71vp1rc4setvhgn/arma3server_2015-10-30_19-27-55.rpt?dl=0

 

Any help would be great, I am really stuck on what the cause Is.. Things where working fine, The only thing we have done recently was added some CUP weapons to the traders and changed some loot for VEMF Missions. I've been over the files and cant spot anything out of place.

 

Found this Topic for "param" <> #2: Input value is 'nil' or undefined.

https://forums.bistudio.com/topic/168277-cba-community-base-addons-arma-3/page-27

If I turn off the following will it completely disable my .rpt's or does it just remove this spam?

// Allow RPT loging
allowFunctionsLog = 1;

Edited by [DZW] ☠Real-Killer☠

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.