• 0
Diahard1000

Clientside menus closing randomly

Question

Not exactly sure what causes this but I have noticed it on all of the servers I have played on. Things like artillery computer closing or an ai recruitment menu closing. Not sure what is doing it. Checked logs and nothing server side. But is kind annoying as we just got recruit able ai in and the screen for it closes just before it all loads or shortly after it loads.

Edited by Diahard1000

Share this post


Link to post
Share on other sites

7 answers to this question

  • 0

an 'artillery computer' is NOT part of default exile nor is an 'ai recruitment menu'.  these are some 'add-ons' which are NOT part of exile.

 

you are asking how come your bmw engine will not work in a ford car...   ;)

 

 

suggest you asked the server admins and/or mod creators.

 

:)

 

Share this post


Link to post
Share on other sites
  • 0

You are completely correct with that. But the problem is. The artillery computer is part of defaukt arma and I can get it to work in every other situation but not with exile. I guess im not being quite clear. Does exile have a script that closes unofficial exile menus? As an example an artillery computer or hell a hack. Or is my game just buggered with no limit. 

Share this post


Link to post
Share on other sites
Advertisement
  • 0

Its working at my server without problems, not sure what you did here.

Share this post


Link to post
Share on other sites
  • 0

Its working at my server without problems, not sure what you did here.

I know. Thats why its in clientside, no one else has this problem but me. It happens with every server not just my current one.

Share this post


Link to post
Share on other sites
  • 0

it's possible Infistar might not be allowing the menus

you could be right, but its only affecting me no one else. 

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.