Sign in to follow this  
Followers 0
ZDoc

Wrong server version?

6 posts in this topic

Hello all. 

I just got infistar and i installed based on the directions that was in here. I have the latest Nectarine on the server and when I went into test it for the 1st time after putting all the files where they should go it told me I have the wrong server version? I have Nectarine and the server is updated with Nectarine. I dont understand. 

Thanks in advance. 

ZDoc

Share this post


Link to post
Share on other sites

Make sure you added the correct Exile client version. This is not a Infistar issue. 

Example of mine to give you reference

-mod=@Exile;@ASDG_JR;@RHSAFRF;@RHSUSF;@CUP_Weapons;@Bornholm;

-servermod=@ExileServer;@infiSTAR_Exile;

Edited by Falcon911

Share this post


Link to post
Share on other sites
Advertisement

Either your client has the wrong @Exile or your server has the wrong @Exile.

The login.fsm throws this error when it is comparing this server with the client version. For the future, you should have your server running fine before you start to modify it, so you search the problem at what you have done and not within the additions you add to the server ;-)

Edited by infiSTAR

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.