• 0
Sign in to follow this  
Followers 0
BlitzExtreme

Requesting Bambi character

Question

Hello, so i have decided to make an exile server however when i join the server and pick a location to spawn i just get stuck at "requesting Bambi character".

I have done some research and tried removing the strict mode line in the MySQL file and restarted that, i have also deleted my character from the database but this still happens. I have made no modification to any of the files apart from the required configs.

Here is the rpt log: http://pastebin.com/UAu35tVu

If any other information is needed please tell me.

 

Share this post


Link to post
Share on other sites

10 answers to this question

  • 2
3 hours ago, Severus said:

anyone used that solution? did it worked?

yes works fine. but it has to be hosting provider to turn it off. you cannot do it your self.

Share this post


Link to post
Share on other sites
  • 0

well well well...

INFISTAR IS THE PROBLEM..  wipe database... remove infistar from parameters and you can see people enter at server perfectly... SHUT DOWN THE SERVER... add infistar to parameters... and WALLAAA.. players start spawning without body or more tiny like a gnome.  THAT MEAN... you got a outdate infistar or using the ONE is in some forums for free...

 

PAY MEN.....  PAY.. ( i know is spensive as hell with poor support)

Share this post


Link to post
Share on other sites
Advertisement
  • 0

well i have the exact same problem and i dont use infistar... on a fresh install too

Share this post


Link to post
Share on other sites
  • 0
12 hours ago, Grim said:

extdb2 log plz paste bin or spoiler

having same problem.

Spoiler

[03:50:08:399253 +00:-1] [Thread 8212] extDB2: SQL_CUSTOM_V2: Error StatementException: MySQL: [MySQL]: [Comment]: mysql_stmt_execute error [mysql_stmt_error]: Field 'assigned_items' doesn't have a default value [mysql_stmt_errno]: 1364 [mysql_stmt_sqlstate]: HY000 [statemnt]: INSERT INTO player SET account_uid = ?, name = ?
[03:50:08:399383 +00:-1] [Thread 8212] extDB2: SQL_CUSTOM_V2: Wiping Statements + Session
[03:50:08:399407 +00:-1] [Thread 8212] extDB2: SQL_CUSTOM_V2: Error: UniqueID: 1 Input String: createPlayer:***************:Delta
[03:50:08:399421 +00:-1] [Thread 8212] extDB2: Output to Server: [0,"Error Statement Exception"]

database was wiped and using latest exile.ini from the fix update.

 

 

Edited by zxdeltaxz

Share this post


Link to post
Share on other sites
  • 0
6 hours ago, Grim said:

Disable Mysql strict mode.

thank you. i have passed this onto my hosting provider.

Share this post


Link to post
Share on other sites
  • 0
20 hours ago, Grim said:

Disable Mysql strict mode.

anyone used that solution? did it worked?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.