• 0
mou5e

Unable to use map - Exile Mod only

Question

I'm unable to use my map at all when playing with exile mod enabled. Vanilla altis exile and esseker exile with multiple mods enabled. neither work. I've also remapped my map assign keys to other keys and still no luck. 

 

Is this the first occurrence of this?

 

I really want to be able to play and know where I'm going. Any help would be appreciated!

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

no map?  what is the problem?  you have no map in your inventory!

 

find/get/buy a map and you will be set!

 

the server owners removed the map from the player's body/inventory, thus you have to find/buy one.

 

this is NOT an issue with DEFAULT exile.

 

;)

 

 

Share this post


Link to post
Share on other sites
  • 0

no map?  what is the problem?  you have no map in your inventory!

 

find/get/buy a map and you will be set!

 

the server owners removed the map from the player's body/inventory, thus you have to find/buy one.

 

this is NOT an issue with DEFAULT exile.

 

;)

 

 

Listen, I appreciate you're trying to help, but I'm not an idiot. This was one of the first steps I took to try and rectify the problem. This isn't a user issue as I've clearly stated in my OP.

This is on all exile maps and servers running the mod and I'm actually unable to change/access my key bindings while in a server with the mod active. Other mods and servers/vanilla I can. Again, this isn't a user issue. 

Share this post


Link to post
Share on other sites
Advertisement
  • 0

If there was a problem in Exile with maps I believe there would be several topics on it by now, so unless this has only been tried on one server I'm pretty sure this is a problem with your setup, in other words user issue.

If you cant get the map up on any Exile servers you log on to, the only suggestions I have is verify Arma files and redownload Exile.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

mou5e -

my reply was not to 'insult' you or anything.  how do i or anyone else know what you know?  we do not.

if you start with no map, then no matter what you do, there would be no map.

 

as r0fus has stated, this would appear to be a user confined issue.  exile has been out for a while now and if the was an issue, EVERYBODY would have it and there would be MANY posts on this.  to my knowledge, you are the only one.

 

i would suggest you start arma with NO MODS loading, go to editor, place a man down and go in.

 

i bet you anything, the map WILL work.  if not, then there are 4 things:

arma is hosed

the map key is bound to something else, for ME, when this occurs, the key is in RED

you do not have the map key defined as you think you do - you THINK it is 'm', but really set to 'g'

you do not have it mapped at all

 

it is one of the 4 items

 

this is NOT an exile issue - PERIOD

 

 

also, i CAN go in and modify my key settings, you cannot?

 

arma is hosed OR you running OTHER MODS along with exile

 

again, this is NOT an exile issue - PERIOD

 

all you said is the map does not work, nothing more.  to claim i was alluding you to be an idiot is wrong.  for what i suggested IS VALID.

 

did you EVER SAY you had the map in your inventory?  NOPE!

 

AGAIN, we can ONLY go on what YOU state and we are NOT mind readers.

 

 

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.