Sign in to follow this  
Followers 0
Janx_

Tavi ~ Exile error

2 posts in this topic

I wanted to play a Exile Tavi map last night but i keep getting this error  "addons a3_emod requires addon ae_epoch_code"

 

I am using A3Launcher, and reinstalled emod, and epoch.  Not sure why its looking in epoch really as its exile.  Tried another server as well and got the same error message.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.