Sign in to follow this  
Followers 0
EvilMenace

Problem - Mission Exile.Chernarus read from bank!

3 posts in this topic

Keep geting Mission Exile.Chernarus read from bank on console repeating also in rpt

 

19:20:40 Missing addons detected:
19:20:40   aia_chernarus_config
19:20:40   aia_buildings_config
19:20:40   aia_misc_e_config
19:20:40   aia_misc_config
19:20:40   aia_desert2_config
19:20:40   aia_misc3_config
19:20:40   aia_data_baf_config


my lunch option

@echo off
color 0a
title Exile Monitor
:Serverstart
echo Launching Server
C: 
cd "C:\Arma3"
echo Exile Server Monitor... Active !
start "Arma3" /min /wait arma3server.exe -mod=@exile;@AllInArmaTerrainPackLite;Kart;Mark;Heli; -servermod=@exileserver; -config=C:\Arma3\@ExileServer\config.cfg -port=2302 -profiles=SC -cfg=C:\Arma3\@ExileServer\basic.cfg -name=SC -autoinit
ping 127.0.0.1 -n 15 >NUL
echo Exile Server Shutdown ... Restarting!
ping 127.0.0.1 -n 5 >NUL
cls
goto Serverstart

 

Edited by EvilMenace

Share this post


Link to post
Share on other sites

You need to add the missing addons to your mission.sqm in the addOns section.

Share this post


Link to post
Share on other sites

[SOLVED] IT SEEMS ive used original 8.5gb ver of AiA Pack

I downloaded the lite server version works fine atm atleast it lounches

Edited by EvilMenace

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.