Cockney Reeper

NEW TAVIANA 0.3.8.1

23 posts in this topic

Ive today updated taviana map on my server, but for some reason its now trying to load UTES map....anyone else had this problem? Or have any fixes?

Share this post


Link to post
Share on other sites

You need to change Tavi to Taviana.

config.cfg > Exile.Taviana

mission pbo > Exile.Taviana

mission.sqm > "tavi" to "ori_taviana"

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

Thanks CEN, Had changed the mission.sqm to "ori_taviana", changing the config.cfg & Mission.pbo to Exile.Taviana has solved the prob....Much Appreciated Fella...

Share this post


Link to post
Share on other sites

Thanks CEN, Had changed the mission.sqm to "ori_taviana", changing the config.cfg & Mission.pbo to Exile.Taviana has solved the prob....Much Appreciated Fella...

You need to read the errors in the RPT. I had an error in the log of the extra addons in mission.sqm

Share this post


Link to post
Share on other sites

If you ever get this working and are nice enough to share PM me. I am a big fan of this map. Origins was one of the first Mods I ever played and this map itself makes the game harder.

It's working fine. What issues are you having?

Share this post


Link to post
Share on other sites

If you ever get this working and are nice enough to share PM me. I am a big fan of this map. Origins was one of the first Mods I ever played and this map itself makes the game harder.

I would but I dont plan on making a Tavi server anytime soon. Just got it so I could check it out in the editor. Tavi is one of my fav maps. Still working on my N'Ziwasogo server and I have another map I've been working on in my not-so-spare time.

Share this post


Link to post
Share on other sites

Mission.sqm

addOns[] = {"exile_client","ori_taviana"};
    addOnsAuto[] = {"exile_client","ori_taviana"};

Exile.Taviana.pbo Mission files

Rpt.log

17:36:39 Conflicting addon ivans_lab in 'origins_pack\structures\ivans_lab\', previous definition in 'ori\buildings\ivans_lab\'
17:36:39 Conflicting addon ori_traderbase in 'origins_pack\base\', previous definition in 'ori\base_buildings\base\'
17:36:39 Conflicting addon usec_rig_a in 'usec_rig_a\', previous definition in 'ori\structures\oilrig\'
17:36:39 Conflicting addon ori_bigRaft in 'ori\vehicles\rth_raft\', previous definition in 'rth_raft\'
17:36:42 Warning Message: Addon 'jbad_Structures' requires addon 'taviana'

Config.sqf

template = "Exile.Taviana";

 

I don't now why

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.