Overside

BattlEye  kicked script restriction #1

13 posts in this topic

Please help fix this

 

script restriction #1

scripts.log

19.11.2015 15:34:09: Overside (188.0.188.130:2304) eed1f34272ffd13a66a46bf784de9f88 - #1 "rtar addMagazineTurret ["8Rnd_82mm_Mo_LG",[0]];
_mortar addWeaponTurret ["FakeWeapon",[0]]; 
_mortar addWeaponTurret ["mortar_82"

 

My Scripts.txt

5 "addWeaponGlobal"
5 "addWeaponTurret"
5 "BIS_fnc_AAN" !"\"BIS_fnc_AAN\""// AAN news banner crap
5 "onMapSingleClick" !"\"onmapsingleclick\"" // used by many teleport hacks
 

Edited by Overside

Share this post


Link to post
Share on other sites

add this to line #2 "addWeaponGlobal"

 

!="rtar addMagazineTurret [\"8Rnd_82mm_Mo_LG\",[0]];\n_mortar addWeaponTurret [\"FakeWeapon\",[0]]; \n_mortar addWeaponTurret [\"mortar_82"

 

 

Edited by GR8
1 person likes this

Share this post


Link to post
Share on other sites
Advertisement
1 hour ago, GR8 said:

add this to line #2 "addWeaponGlobal"

 


!="rtar addMagazineTurret [\"8Rnd_82mm_Mo_LG\",[0]];\n_mortar addWeaponTurret [\"FakeWeapon\",[0]]; \n_mortar addWeaponTurret [\"mortar_82"

 

 

Thanks

Edited by Overside

Share this post


Link to post
Share on other sites

Hi i have the same BE restriction #1

 

#1 ";
_particleEmitter attachTo [_this, [0, 0, 0]];
_this setVariable ["ExileFlies", _particleEmitter];"

 

 

Share this post


Link to post
Share on other sites

!=";\n _particleEmitter attachTo [_this, [0, 0, 0]];\n _this setVariable [\"ExileFlies\", _particleEmitter];"

add to end of line #3 >should be 7 "setVariable and was part of the last update BE files

Edited by red_ned

Share this post


Link to post
Share on other sites
20 minutes ago, red_ned said:

!=";\n _particleEmitter attachTo [_this, [0, 0, 0]];\n _this setVariable [\"ExileFlies\", _particleEmitter];"

add to end of line #3 >should be 7 "setVariable and was part of the last update BE files

Unfortunatly no luck with that one pal sorry. Is there anything else that i could do/try

Share this post


Link to post
Share on other sites
19 minutes ago, car1b said:

Unfortunatly no luck with that one pal sorry. Is there anything else that i could do/try

Tell a Lie it worked but now getting BE restriction #6 thanks man

Share this post


Link to post
Share on other sites

just paste the next error log

after the update this took me 4 hours to get right again

Edited by red_ned

Share this post


Link to post
Share on other sites
6 minutes ago, red_ned said:

just paste the next error log

after the update this took me 4 hours to get right again

#6 "rface) exitWith {};
_particleEmitter = "#particlesource" createVehicleLocal (getPos _this);
_particleEmitter setParticleParams 
"

Share this post


Link to post
Share on other sites

line #8

!="rface) exitWith {};\n _particleEmitter = "#particlesource" createVehicleLocal (getPos _this);\n _particleEmitter setParticleParams \n "

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.