Sign in to follow this  
Followers 0
Whitey

Cup Vehicles

16 posts in this topic

Hallo Community.

Ich würde gerne die Cup_Vehicles auf unseren Server bringen.

http://www.arma-mods.com/downloadpage/74

Aber ich komme da allein leider nicht weiter.

Ich suche schon seit Tagen vergeblich eine Installationsanleitung dafür.

Aber ich finde weder hier im Forum noch via Google Infos dazu.

Was ich getan habe:

1, Ich habe den Ordner @_Cup_Vehicles auf den Server ins "Arma3" Hauptverzeichnis kopiert.

2, Ich habe bei den Einstellungen unter "Weitere Modifikationen" @_Cup_Vehicles hinzugefügt.

3, Ich habe den Ordner "@_Cup_Vehicles" in mein Steam Verzeichnis Arma 3 kopiert. (Dort wo auch @_Exile usw drin sind)

Wenn ich den Server dann starte schreibt mir die RPT Log " Addon 'CUP_AirVehciles_AH1Z' requires addon 'CUP_BaseConfigs' "

Der Server scheint dann nicht mehr auf.

Ich habe keine Ahnung was zu tun ist bzw. wo ich die "CUP_BaseConfigs" bekommen kann.

Ich hoffe ihr könnt mir da mit euren reichen Erfahrungen weiter helfen !!

LG Whitey.

Edit:

Ok ich denke ich hab den Fehler.

Anscheinend braucht man dazu auch die Units und Weapon Packs.

Ich lad die mal runter und schaue ob es dann funkt !!

Edited by Whitey

Share this post


Link to post
Share on other sites

So die Mod ist auf deinem Server noch nicht richtig Aktiviert, denn nach deiner anleitung hast du vergessen denn Key von der Mod in den Server Ordner zu Stecken. Dann noch eine Frage wie sehen die Startparameter von deinem server aus?

Share this post


Link to post
Share on other sites
Advertisement

Hallo enoanot.

Jetzt wo du es schreibst fällt es mir auch auf. ^^

Dann kannns ja nicht funktionieren.

Manchmal bin ich aber auch zu dämlich. xD

Muss ich dann gleich probieren weil wenn ich ehrlich bin will ich die Waffen und Units nicht.

Wäre schon toll wenn nur das Vehicle Pack funken würde !!

Die Startparameter sind derzeit:

@Exile;@ExileServer;@infiSTAR_Exile;@A3XAI;@D41;@Cha_Lav25;@Bushmaster;

Dann kommt natürlich noch @Cup_Vehicles; zu den Parametern dazu.

Lg. Whitey.

Share this post


Link to post
Share on other sites

So hab es jetzt noch einmal neu raufgeladen und getestet.

 

Was ich getan habe:

1, Ich habe den Ordner @Cup_Vehicles auf den Server ins "Arma3" Hauptverzeichnis kopiert.

2, Ich habe bei den Einstellungen unter "Weitere Modifikationen" @Cup_Vehicles hinzugefügt.

3, Ich habe den Key in den Server Key Ordner kopiert.

4, Ich habe den Ordner "@Cup_Vehicles" in mein Steam Verzeichnis Arma 3 kopiert. (Dort wo auch @_Exile usw drin sind)

 

Die Startparameter sind :

@Exile;@ExileServer;@infiSTAR_Exile;@A3XAI;@Cha_Lav25;@Bushmaster;@Cup_Vehicles;

 

Was sich dadurch ergab:

Server startet und man kann joinen.

Ich bekomme beim Starten des Spiels folgende 3 Warnungen in kleinen Fenster.

 

Addon 'CUP_AirVehciles_AH1Z' requires addon 'CUP_BaseConfigs'

No entry ´bin\config.bin/CfgWeapons.Cup_Gau12_W`.

No entry ´bin\config.bin/CfgVehicles/Helikopter_Base_F/HitPoints/HitGlass1.name´.

 

Die Fahrzeuge stehen im Infistar drin, lassen sich aber nicht spawnen.

Edited by Whitey

Share this post


Link to post
Share on other sites

Ja hab ich schon gelesen.

Hatte gehofft das es irgendwie auch ohne geht.

Werd das dann wohl lassen.

Weil im Prinzip ginge es mir nur um ein paar Fahrzeuge.

(MV-22, Dingo und Hmmwv´s) 

 

Für die Hmmwv´s hab ich auch schon diverse Mods gefunden.

Muss mal kucken welchen ich nehme.

 

Und für den Dingo hab ich noch keinen Mod gefunden.

Nur im Pack und nicht einzeln.

 

Und den MV-22 Mod bekomme ich nicht zum laufen.

http://www.armaholic.com/page.php?id=23847

Schreibt mir immer das mir der Key fehlt.

Ist nur eine bisign Datei dabei und da weis ich nicht wie ich das zum laufen bekomme.

Share this post


Link to post
Share on other sites

Das ist kein Problem !!

Wir haben einen Server mit Passwort der nur für Stammspieler ist.

Die Mods sofern sie nicht zu groß sind lade ich im TS hoch wo sie dann von den Spielern runter geladen werden können.

Das funkt eigentlich recht problemlos bei uns.

Share this post


Link to post
Share on other sites

Wenn möglich nehmt MAS Vehicles oder RHS..oder wartet das nächste Exile-Update ab, in dem einige Fahrzeuge aus CUP extra für Exile neu geportet wurden.

CUP Vehicles braucht u.a. alle anderen CUP Addons damit es richtig "funktioniert". Die Sounds und das Handling der CUP Vehicles lässt grundsätzlich aber sehr zu wünschen übrig. Kein Vergleich zu MAS oder gar RHS

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.