• 0
Sign in to follow this  
Followers 0
Imperius-MA

HUD Numbers problem.

Question

Hello everyone, Since day 1 I begin playing exile there was a problem with the numbers on my HUD. They simply just don't show the hole number. 

For exemple: When you adjust the zeroing of your weapon it should show a number like 300 in the HUD, right ? Mine just show 00. He cuts the first number. this happen with altitude when flying and thirsty too... 

This pic should explain it better.

I have tried everything to fix it, but nothing seems to work, anybody have a solution to this ? its getting kind of annoying.  Thanks for the help ^^

Sorry for my bad english, I'm brazillian.

 

HUDProblem.jpg

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Hi i think this is down to your screen resolution, for it to show fully i think the screen resolution needs to be 1920x1080 or bigger.

Edited by AshleyIn1080p

Share this post


Link to post
Share on other sites
  • 0

aw, that sucks :( 

 

If someone have a suggestion to try to fix this, i'm open to try

 

Edited by Imperius-MA

Share this post


Link to post
Share on other sites
  • 0

I am having the same problems, but i have it on 1920x1080. is there another fix ?? 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.