• 0

Segmentation fault (core dumped)


Hi all,

on start command, after 20 seconds:

10:21:55 Strange convex component145 in a3\plants_f\tree\t_pinuss2s_b_f.p3d:geometryView
10:21:55 Strange convex component149 in a3\plants_f\tree\t_pinuss2s_b_f.p3d:geometryView
Attempt to override final function - bis_functions_list
Attempt to override final function - bis_functions_listpreinit
Attempt to override final function - bis_functions_listpostinit
Attempt to override final function - bis_functions_listrecompile
10:21:59 "Player/BIS_fnc_log: [BIS_fnc_preload] ----- Initializing scripts in Exile -----"
10:21:59 "Player/BIS_fnc_log: [recompile] recompile BIS_fnc_missionTasksLocal"
Attempt to override final function - bis_fnc_missiontaskslocal
10:21:59 "Player/BIS_fnc_log: [recompile] recompile BIS_fnc_missionConversationsLocal"
Attempt to override final function - bis_fnc_missionconversationslocal
10:21:59 "Player/BIS_fnc_log: [recompile] recompile BIS_fnc_missionFlow"
Attempt to override final function - bis_fnc_missionflow
10:21:59 "Player/BIS_fnc_log: [preInit] BIS_fnc_diagKey (0 ms)"
10:21:59 "Player/BIS_fnc_log: [preInit] BIS_fnc_feedbackMain (5.00107 ms)"
10:21:59 "Player/BIS_fnc_log: [preInit] BIS_fnc_missionHandlers (0 ms)"
10:21:59 "Player/BIS_fnc_log: [preInit] BIS_fnc_getServerVariable (0 ms)"
10:21:59 "Player/BIS_fnc_log: [preInit] ExileClient_fnc_preInit (84.9991 ms)"
10:21:59 "ExileServer - Server is loading..."
10:21:59 Client: Nonnetwork object a3b04e00.
10:21:59 "ExileServer - Installed extDB2 version: 65"
10:21:59 "ExileServer - MySQL connection error!"
10:21:59 "ExileServer - Please have a look at @ExileServer/extDB/logs/ to find out what went wrong."
10:21:59 "ExileServer - MySQL Error: Could not add database: [0,"Database Exception Error"]"
10:21:59 "ExileServer - Server will shutdown now :("
10:21:59 [ERROR] cannot save. [filename]=/root/.local/share/Arma 3 - Other Profiles\Player\Saved\steam\meta\cacheItems.map
10:21:59 Extensions:
10:21:59   extDB2 (/arma3/arma3exile/@exileserver/extDB2.so) [] []

Segmentation fault (core dumped)

Share this post

Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.