Sign in to follow this  
Followers 0
Ben Harris

[HELP] Problem - Error: Bambi Creation Timed Out

5 posts in this topic

Hey Guys,

Im setting up an exile server and am getting this error: Error: Bambi Creation Timed Out. I assume this is to do with the SQL database. I found a post that was supposed to help but it has been deleted (404). Could someone help?

 

Kind Regards,

Ben Harris

Edited by Ben Harris

Share this post


Link to post
Share on other sites

Hey mate!
Go to C:\programdata\mysql\MySQL Server folder and open up the my.ini file, and find the sql-mode line and it should look like this:

sql-mode="NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION" 

Hope it helps

Share this post


Link to post
Share on other sites
Advertisement

Does someone know how to change this on a Linux Server? Thx

found another thread. cant delete this post. thx.

Edited by yesyesjo

Share this post


Link to post
Share on other sites

didnt work

this in " C:\wamp\bin\mysql\mysql5.6.17\my.ini "

sql-mode="NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION" 

like :

Quote

[wampmysqld]
port        = 3306
socket        = /tmp/mysql.sock
key_buffer_size = 16M
max_allowed_packet = 1M
sort_buffer_size = 512K
net_buffer_length = 8K
read_buffer_size = 256K
read_rnd_buffer_size = 512K
myisam_sort_buffer_size = 8M
basedir=c:/wamp/bin/mysql/mysql5.6.17
log-error=c:/wamp/logs/mysql.log
sql-mode="NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION"

 

Share this post


Link to post
Share on other sites

For Linux:

You´ll find a file called my.cnf under /etc/

You will need to edit it. I´m not 100% sure but mine looks like this:

#
# Remove leading # and set to the amount of RAM for the most important data
# cache in MySQL. Start at 70% of total RAM for dedicated server, else 10%.
# innodb_buffer_pool_size = 128M
#
# Remove leading # to turn on a very important data integrity option: logging
# changes to the binary log between backups.
# log_bin
#
# Remove leading # to set options mainly useful for reporting servers.
# The server defaults are faster for transactions and fast SELECTs.
# Adjust sizes as needed, experiment to find the optimal values.
# join_buffer_size = 128M
# sort_buffer_size = 2M
# read_rnd_buffer_size = 2M
datadir=/var/lib/mysql
socket=/var/lib/mysql/mysql.sock
sql-mode=""
# Disabling symbolic-links is recommended to prevent assorted security risks
symbolic-links=0

log-error=/var/log/mysqld.log
pid-file=/var/run/mysqld/mysqld.pid

So:

sql-mode=""

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.