Patrix87

Post Arma 1.54 Exile Related Bugs Here!

172 posts in this topic

Advertisement

Ok so here is the status on my modded server, 

I got some errors but the mission is loading and running,

I run RHS US and Russian, Ryan's Zombies, A3XAI, ASM, InfiStar.

Headless client.

Most common errors

----------------------------------------------------------------------------------------------------------

Warning Message: No entry 'bin\config.bin/CfgRyanZombiesMovesMaleSdrSlow/States/LaceyTest2b.weaponObstructed'.
Warning Message: '/' is not a value

Error in expression <HitFace max HitNeck>
Error position: <HitFace max HitNeck>
Error Undefined variable in expression: hitface
Error compiling 'HitFace max HitNeck' in 'HitHead'

No entry 'bin\config.bin/CfgDifficulties/ExileRegular/Flags.StaminaBar'.

----------------------------------------------------------------------------------------------------------

The clientside FPS seems to be slightly lower than before the patch.

Server FPS at 45 with 38 AI server side

Headless FPS at 45 with 82 AI Headless side.

On a Core2Quad 2.66Ghz

But other than that everything seems to be working fine...

Oh and you have to click OK on that last error even on the server side... 

Oh and you need a new BE filter :

in script.txt Line addpublicvariableeventhandler

!="ctives_handledPlayers pushBack _unitVar;\n\n\n\n\n\"@\" addPublicVariableEventHandler [_x,\n{\n_this set [0,\"update\"];\n_this call bis_fnc"

Edited by Patrix87

Share this post


Link to post
Share on other sites

Error in expression <HitFace max HitNeck>
Error position: <HitFace max HitNeck>
Error Undefined variable in expression: hitface
Error compiling 'HitFace max HitNeck' in 'HitHead'

and 

565dd1166e35d_2015-12-0111_27_55-Program

in RPT

11:27:05 Warning Message: No entry 'bin\config.bin/CfgDifficulties/ExileRegular/Flags.StaminaBar'.
11:27:12 Warning Message: []: '/' not an array
11:27:12 Cannot evaluate '' - no file
11:27:12 Warning Message: []: '/' not an array
11:27:12 Cannot evaluate '' - no file
11:27:12 Warning Message: No entry 'bin\config.bin/CfgDifficulties/ExileHardcore/Flags.StaminaBar'.
11:27:12 Warning Message: []: '/' not an array
11:27:12 Cannot evaluate '' - no file
11:27:12 Warning Message: []: '/' not an array
11:27:12 Cannot evaluate '' - no file
11:27:13 ragdollHitDmgLimit (0.000000) is lower than minimum (0.010000) and it was set to min.

Edited by Patrix87
1 person likes this

Share this post


Link to post
Share on other sites

Gas station seems not to work (for choppers, cars not tested yet). Running now is impacted by loadout you carry. Shaking while aiming got bad now. Above message also on server restart (you have to click okay i guess because otherwhise server wont start after restart)

Share this post


Link to post
Share on other sites
36 minutes ago, Patrix87 said:

Ok so here is the status on my modded server, 

I got some errors but the mission is loading and running,

I run RHS US and Russian, Ryan's Zombies, A3XAI, ASM, InfiStar.

Headless client.

Most common errors

----------------------------------------------------------------------------------------------------------

Warning Message: No entry 'bin\config.bin/CfgRyanZombiesMovesMaleSdrSlow/States/LaceyTest2b.weaponObstructed'.
Warning Message: '/' is not a value

Error in expression <HitFace max HitNeck>
Error position: <HitFace max HitNeck>
Error Undefined variable in expression: hitface
Error compiling 'HitFace max HitNeck' in 'HitHead'

No entry 'bin\config.bin/CfgDifficulties/ExileRegular/Flags.StaminaBar'.

----------------------------------------------------------------------------------------------------------

The clientside FPS seems to be slightly lower than before the patch.

Server FPS at 45 with 38 AI server side

Headless FPS at 45 with 82 AI Headless side.

On a Core2Quad 2.66Ghz

But other than that everything seems to be working fine...

Oh and you have to click OK on that last error even on the server side... 

Oh and you need a new BE filter :

in script.txt Line addpublicvariableeventhandler

!="ctives_handledPlayers pushBack _unitVar;\n\n\n\n\n\"@\" addPublicVariableEventHandler [_x,\n{\n_this set [0,\"update\"];\n_this call bis_fnc"

Does it look like your server is running? No loops? No spawning in as rabbits. Running pretty much the same but with Mas Nato/Russ instead of RHS. 

Share this post


Link to post
Share on other sites

Anyone know what the current version of arma 3 server it is?

 SET A3serverBRANCH=233780 -beta

 

I have the steamcmd bat set as this still. Anyone know what it is?

Share this post


Link to post
Share on other sites
11 minutes ago, Flow said:

Gas station seems not to work (for choppers, cars not tested yet). Running now is impacted by loadout you carry. Shaking while aiming got bad now. Above message also on server restart (you have to click okay i guess because otherwhise server wont start after restart)

I have the message above as well. How do you click ok for the server though? My server just stops with this message in the rpt:

17:32:16 Warning Message: No entry 'bin\config.bin/CfgDifficulties/ExileRegular/Flags.StaminaBar'.

 

Share this post


Link to post
Share on other sites
7 minutes ago, bregan5 said:

Does it look like your server is running? No loops? No spawning in as rabbits. Running pretty much the same but with Mas Nato/Russ instead of RHS. 

Yeah I was playing on it a few minutes ago.

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.