Sign in to follow this  
Followers 0
KamikazeXeX

ArmA 3 1.52 Server Files (For those who updated and can't rollback)

5 posts in this topic

So If you're like me and forget to wait for update compatibility testing and you coincidentally run any of the following (like me) TRYK, RyanZombies etc (any unit/uniform packs) you will be faced with the fact that the new 1.54 update will be not working for you, I can't seem to rollback using steamCMD for some odd reason however, I luckily have the old server files on my old dedi so here is a zip from my box for you all till all mods have also updated, enjoy!

REMOVED LINK DUE TO COPYRIGHT VIOLATION

2 people like this

Share this post


Link to post
Share on other sites

Quick question. If I have downloaded 1.54 but haven't installed it. Am I able to play on 1.52?

Share this post


Link to post
Share on other sites
Advertisement

No, steam automatically downloads and installs the update, there is a post here that provides rollback steps for client :)

Edited by KamikazeXeX

Share this post


Link to post
Share on other sites

Please do not post bohemia content as i am pretty sure you are not allowed to do so. Closed

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.