Sign in to follow this  
Followers 0
ifkingh8errors

Exile startet nicht (no entry bin config.bin/cfgdifficulties/exileregular/flags.staminabar".)

7 posts in this topic

Hey Leute,

seit dem Update funktioniert Exile nicht mehr so wie es soll, gestern konnte man noch "Arma3Legacy152" in das Betaeingabefeld eingeben und die Sache war behoben. ("no entry bin config.bin/cfgdifficulties/exileregular/flags.staminabar". war die Fehlermeldung)

Heute, als ich einem Exileserver joinen wollte, bekam ich eine Fehlermeldung, wonach meine Arma Version nicht mit der Serverversion kompatibel war/ist.

Ich las dann im Forum, dass man sich die Datei exile_fix.pob laden soll und diese in den addon Ordner von @exile packen soll. Das habe ich gemacht und bekam dann folgende Fehlermeldung "files (dateipfad) are not signed by a key accepted by this server arma 3".

Was genau muss ich jetzt also tun? Könnt ihr zocken, ohne Probleme? Wisst ihr wie man mein Problem fixt?

 

- Zusammenfassung -

Arma 3 1.52 ohne und mit exile_fix.pob

Arma 3 version, nicht mit der Server version kompatibel (Sinngemäß, die genaue Fehlermeldung weiß ich gerade nicht mehr)

-

Arma 3 1.54 ohne exile_fix.pob

"no entry bin config.bin/cfgdifficulties/exileregular/flags.staminabar"

 

Arma 3 1.54 mit exile_fix.pob

files (dateipfad) are not signed by a key accepted by this server

-

 

 

Edited by ifkingh8errors

Share this post


Link to post
Share on other sites

Hi, 

habe die gleiche Fehlermeldung, aber ich denke bei dir liegt es daran, dass du nicht auf den Server joinen kannst, weil der Server einfach noch nicht auf den neusten Patch gebracht wurde.

Das siehst du daran ob vor dem Server ein rotes X zu sehen ist.

Würde aber gerne wissen was du mit Betaeingabefeld meinst weil ich kann durch die Fehlermeldung nicht mehr Exile spielen :(

Share this post


Link to post
Share on other sites
Advertisement
7 minutes ago, Maltem123 said:

Hi, 

habe die gleiche Fehlermeldung, aber ich denke bei dir liegt es daran, dass du nicht auf den Server joinen kannst, weil der Server einfach noch nicht auf den neusten Patch gebracht wurde.

Das siehst du daran ob vor dem Server ein rotes X zu sehen ist.

Würde aber gerne wissen was du mit Betaeingabefeld meinst weil ich kann durch die Fehlermeldung nicht mehr Exile spielen :(

Geh in Steam via Rechtsklick auf Arma -> Eigenschaften -> Beta und da gibst du dann "Arma3Legacy152" ein.

Share this post


Link to post
Share on other sites

Aktuell arbeitet BI noch an einem Hotfix für 1.54, da trotz Deaktivierbarkeit der Stamina diese trotzdem weiter aktiviert bleibt ;)

Die Exile-Jungs arbeiten in der Zwischenzeit an ihren Fixes, so dass natürlich schnellstmöglich released werden kann.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.