Cosmic Flare

WHAT IS GOING ON?

25 posts in this topic

I don't get It I can't post on ask a dev,

My server won't work can't update all i get is 

Task: Install Exile Mod (0.9.35) "Nectarine" on (IP)

 

Error - Cannot find central directory

trying to ask dev if they know why but can't 

 

Share this post


Link to post
Share on other sites
Advertisement
12 minutes ago, Cosmic Flare said:

I don't get It I can't post on ask a dev,

My server won't work can't update all i get is 

Task: Install Exile Mod (0.9.35) "Nectarine" on (IP)

 

Error - Cannot find central directory

trying to ask dev if they know why but can't 

 

Ask a dev isn't for support questions. There is forums dedicated on here for such questions and users aka the community will try their best to help you out.

Share this post


Link to post
Share on other sites

I am with a server provider called streamline they say the patch isn't out yet that's why its doing that as they say.

Share this post


Link to post
Share on other sites
2 minutes ago, Flosstradamus said:

Ask a dev isn't for support questions. There is forums dedicated on here for such questions and users aka the community will try their best to help you out.

I see,

Share this post


Link to post
Share on other sites
4 minutes ago, Cosmic Flare said:

I am with a server provider called streamline they say the patch isn't out yet that's why its doing that as they say.

Well they are wrong as there is plenty of servers on Arma 3 1.54 that have 0.9.35 running but it does have some issues.

2 people like this

Share this post


Link to post
Share on other sites
2 minutes ago, Flosstradamus said:

Well they are wrong as there is plenty of servers on Arma 3 1.54 that have 0.9.35 running but it does have some issues.

thats what my friend said but they are saying that its because the mod needs a patch and won't listen to me when i say that servers are running it.

just comes up with that error when i try and update 

Share this post


Link to post
Share on other sites
2 minutes ago, Cosmic Flare said:

thats what my friend said but they are saying that its because the mod needs a patch and won't listen to me when i say that servers are running it.

just comes up with that error when i try and update 

That is something streamline will have to look at as the error its displaying in red in your OP is something on their end

Share this post


Link to post
Share on other sites
2 minutes ago, Flosstradamus said:

That is something streamline will have to look at as the error its displaying in red in your OP is something on their end

It has to be just looking at posts the mod looks awesome but i can't use it till my idiot providers pull their finger out,

i'm going to open a ticket with them and link this post so they see.

2 people like this

Share this post


Link to post
Share on other sites

Gsp won't allow modifications to the exile mod itself so you will need to use the addon method to remove the popup on server start.

Then use the other fixes for stamina and fatigue in the two exile client files

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.