• 1
Terd Fergasen

1.54 out of memory error i have never seen before

Question

Maybe 20 hours after upgrading, with server that has never done this before 1.54 update:

---------------------------
Arma 3
---------------------------
Out of memory (requested -191756 KB).
  footprint 1651376128 KB.
  pages 81920 KB.

---------------------------
OK   
---------------------------
 

Share this post


Link to post
Share on other sites

78 answers to this question

  • 1

How is that post not helping? Read the topic of this thread.

8 hours ago, Terd Fergasen said:

 

Maybe 20 hours after upgrading, with server that has never done this before 1.54 update:

---------------------------
Arma 3
---------------------------
Out of memory (requested -191756 KB).
  footprint 1651376128 KB.
  pages 81920 KB.

 

= @RyanZombies 3.0 as established in that thread. If you notice this is also "ask a question" thread, with upvoting for the 'correct' answer. If you want to troubleshoot an error create the thread under a discussion thread not a 'once off answer' thread.

I'm testing a different zombie mod @zombi's - but not worried to much about Zombie's at the moment. 99% of the players on our 2x highest pop servers didn't want the zombies anymore.

Edited by jeevadotnet

Share this post


Link to post
Share on other sites
Advertisement
  • 1
10 minutes ago, bregan5 said:

Can confirm that 3.2 Zombies do NOT fix the crash. It is still occuring. Oh welllll.

Do you have your rtp log for us?

Share this post


Link to post
Share on other sites
  • 1
3 minutes ago, TPGDagger said:

Both are named the same. If I alter the name, they still going to be alright?

you mean of the keys? yes you can just alter the new one.

But sadly 3.2 is not fixing the server crashes, i still have them like @bregan5 wrote

Edited by On4fox

Share this post


Link to post
Share on other sites
  • 1

Same here.....

C0000005 ACCESS_VIOLATION

Panthera crash - > CLICK

Taviana crash - > CLICK

Zip file with RPT, mdmp and bidmp

 

EDIT:  NO TRYKs (was off yesterday) and NO ZOMBIES => STILL CRASHING

 

Edited by Screamer

Share this post


Link to post
Share on other sites
  • 0

Can confirm this on our chernarus server with infistar, dms and ryanzombies. Never happend on our vanilla exile server by the way.

Share this post


Link to post
Share on other sites
  • 0

I think second_coming or CEN posted that Ryans Zombies was causing memory leaks. Might want to remove it until the mod makers update it to work with 1.54

Share this post


Link to post
Share on other sites
  • 0

IE why I removed Ryan zombies a month ago. Sick of memory leaks and performance issues both server side and with clients. Never had it run smoothly with a full server or even half full server for more than an hr. Regardless of number of zombies spawned, HC or method of spawn script. Removed never a problem :)

Share this post


Link to post
Share on other sites
  • 0

Could you provide some more information please? Exact mods that server is running, RPTs, Etc. 

It would help us investigating the issue.

Thanks!

2 people like this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.