• 0
ThePhantomGhost

Cannot join server - Mod problem

Question

So whenever I try to join a server I get an error message stating " No entry 'bin\config.bin/CfgDifficulties/ExileRegular/Flags.StaminaBar'."
This automatically forces the server to boot me before I have even joined, I've tried reinstalling Exile but that didn't change anything, I'm out of ideas and I'm getting rather frustrated over this.

Any help would be amazing!

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0
'bin\config.bin/CfgDifficulties/ExileRegular/Flags.StaminaBar'."

This message has nothing to do with any of the issues, all of us get that. Try to find a server that doesnt require extra mods and check if its fixed.

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, GR8 said:

'bin\config.bin/CfgDifficulties/ExileRegular/Flags.StaminaBar'."

This message has nothing to do with any of the issues, all of us get that. Try to find a server that doesnt require extra mods and check if its fixed.

I can't join any servers what so ever because of it. whether it has mods or not, I am out of ideas

 

Share this post


Link to post
Share on other sites
  • 0

It's not because of that particular message. Every person running Exile gets that message right now. I just click OK or CLOSE and then I can get in the game. If you cannot do that, check to make sure your client is running the same version of Arma as the server. Some servers have stayed with 1.52 for now.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.