Sign in to follow this  
Followers 0
Rocko

rpt log question

10 posts in this topic

Ok, so seems the Infi restart post has been deleted...

however I resolved that issue and have passed on to those with a similar issue and they have things working again.

 

However finding this now in RPT since the latest update, yesterday afternoon:

 

 9:35:49 "<infiSTAR.de> _fnc_RandomGen: {
_fnc_actualGen = {
_abc = ['z','y','x','w','v','u','t','s','r','q','p','o','n','m','l','k','j','i','h','g','f','e','d','c','b','a'];
_gen = _abc select (random ((count _abc)-1));
_arr = ['k','T','L','i','z','Q','O','T','F','a','i','f','r','0','s','7','L','u','5','N','s','i','n','B','o','E','b','9','I','9'];
_randmax = {((round(random _randminval)) + (round(random _randmaxval))) max _randminval};
for '_i' from 0 to (call _randmax)do
{
_gen = _gen + str(round(random 9)) + (_arr select (random ((count _arr)-1)));
};
};
_gen = '';
while{_gen=='' || _gen in _allRandomGenVars}do{
call _fnc_actualGen;
};
_allRandomGenVars pushBack _gen;
_gen
}"

 

Anyone seen this or a fix? Chris...any ideas?

Thanks,

 

R. 

Share this post


Link to post
Share on other sites

It has not been deleted it has been hidden by me since the reason was said?

GTX use(d) an old version that simply doesn't work with exile in it's current state.

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

It has not been deleted it has been hidden by me since the reason was said?

GTX use(d) an old version that simply doesn't work with exile in it's current state.

Its okay,but i use nitrado....

Share this post


Link to post
Share on other sites

Nitrado does not have exile antihack at the moment.

 

Rocko, that is no error - just a log and meant to be written to rpt :)

1 person likes this

Share this post


Link to post
Share on other sites

Nitrado does not have exile antihack at the moment.

 

Rocko, that is no error - just a log and meant to be written to rpt :)

I have own infistar for exile, but dont work! Always is battle eye #25 kick is the problem! Someone can help me?THX

Share this post


Link to post
Share on other sites

Yes, its work now!!!!!!!!!!!!!!!!!!!! :D:D:D

There is two battleye map, one in the root and one in config map!!!! U need to change the config map battleye!!!!!

This solution of battle eye #25 kick!!!!

regards

Edited by Corpulio_Hun

Share this post


Link to post
Share on other sites

In relation to hidden post/topic...we don't use a hosting company such as vilayer, nitro, havoc and GTX etc like most will use our own hardware.

Anyway...not the point.. I fixed that issue and helped others out....so they have their Infi running as it should...P.S. great work Chris always liked Infi...it just works!

 

On to this rpt posted error...is this a new addition? As I can't recall seeing it in previous versions?  I'll let my Server admins know.. as they are freaking out...easiest way to explain it, when they see this in the rpt.."Its different... GET THE PITCH FORKS!"

 

R.

Share this post


Link to post
Share on other sites

@infinstar      jusk wanted to ask if this error would be related to ur anti hack?   Warning Message: Error: creating magazine Exile_AbstractItem with scope=private
 8:33:38 Warning Message: Cannot open object exile_client\model\exile_item_mountaindupe.p3d       i installed the anti hack the other day and did not have the error yesterday there were a few admins on playing with the spawn menu and spawning different stuff i dont think that would cause this error any ides from you brother? thx again..

Edited by [CSG]SMOKE

Share this post


Link to post
Share on other sites

just the p3d missing in the client files and when the admin menus searches through the config files to add all existing items in the admin spawn menu it gets taht item as well (by name) and can't add it because of the p3d missing. so it tells you that it is missing ^^

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.