Sign in to follow this  
Followers 0
GGebruiker

[SOLVED] Moving objects at territory edge makes object dissapear

8 posts in this topic

Moving an object at your territory edge gives both a confirm and deny msg and destroys the object.

I was able to place the object perfectly fine from the same position. Moving makes it dissapear.

2zhfgwm.jpg

Edited by GGebruiker

Share this post


Link to post
Share on other sites

This was already happening in previous versions, so i don't think its a new bug. Same when you move a object and press escape, it deletes.

2 people like this

Share this post


Link to post
Share on other sites
Advertisement

Please check again. The object is disappearing, but the kit item is placed right below your feet.

Share this post


Link to post
Share on other sites
34 minutes ago, Eichi said:

Please check again. The object is disappearing, but the kit item is placed right below your feet.

You are totally right, that happens when you "remove". But if you "move" it allows you to move it since its your building object. So it picks it up off the ground but right after that it denies it because it isnt in the territory and it cancels the action and the object disappears.

I reproduced three times with the same result.

 

 

Share this post


Link to post
Share on other sites

Caused by loss of precision of ATLtoAGL etc commands... no easy fix will add it to todo list

1 person likes this

Share this post


Link to post
Share on other sites

We have closed this thread and marked it as solved.

Thank you very much!

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.