• 0
Sign in to follow this  
Followers 0

Arma 3 Crash when click on Multiplayer (MainMenu)



I goggled a lot and tryed some fixes but...

Every time when I start arma 3 and Navigate to "Play" and than "Multiplayer" my game crashes.

What did I try:

  • delete and re-download
    - steam/arma3
    - local/arma3-folder
    - profile/arma3-folder
  • updating network drivers
  • updating graphic card drivers
  • that little fix posted by moePHIUM here http://steamcommunity.com/app/107410/discussions/1/616187839408578502/

    1. Steam Networking settings:

    Go in Steam select "Settings" Go to "In.Game" window and lower the Number for "Max pings/minute" (I use 3000)



    2. Go Start > Run and type "regedit"

    Go to HKEY_CURRENT_USER\Software\Valve\Steam and create a new string named "CafeRate"

    Give the CafeRate a value of 10000 and progessively decrease the value until issue is resolved.
    Rate 3000 the minimum Value (I use 8000)



    My Settings again:
    Steam Networking: 3000

    CafeRate: 8000[/h1]

    i testing all and this was my best result for fast Server list and no crash

    Thanks to Bohemia Support for a fast Answer and Help for this Fix
    Greets moePHIUM


  • switched off windows firewall
  • switched off windows defender


I couldn't fix that crash!


My System:

Win10 Pro 64bit  Version:    10.0.10586 Build 10586

Processor:    Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz

RAM: 16GB = 2xKingston HyperX DIMM 8 GB DDR3 (KIT 2x4GB)

Network: Realtek PCIe GBE Family Controller





My Client RPT:


Mods: dlcbundle
Distribution: 0
Version 1.54.133596
Fault time: 2015/12/07 21:22:40
Fault address:  016C3446 01:00442446 ~\steamapps\common\Arma 3\arma3.exe
world:    Stratis
Prev. code bytes: 00 00 00 E8 12 D8 FD FF FF 15 D4 AD 91 02 8B C8
Fault code bytes: 8B 10 FF 52 24 50 FF 15 08 AE 91 02 50 8D 4F 40

EAX:00000000 EBX:2650C10C
ECX:00000000 EDX:13C60000
ESI:2CF42B00 EDI:150DDA80
SS:ESP:002B:00C0EEA0  EBP:00C0EEE4
DS:002B  ES:002B  FS:0053  GS:002B
note: Minidump has been generated into the file ~\AppData\Local\Arma 3\arma3_2015-12-07_21-22-20.mdmp



Edited by Thoron

Share this post

Link to post
Share on other sites

4 answers to this question

  • 0

Yea, it's because Exile is a single player mod :/


On a more serious note, what does the crash message say?

Share this post

Link to post
Share on other sites
  • 0

Have you tried opening the game in compatibility mode for Windows 7/8? It might be Windows, check your Event Viewer.

Share this post

Link to post
Share on other sites
  • 0

compatibility mode didn't work.



+ first post updated



Something else? :)



Edited by Thoron

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.