• 0
Sign in to follow this  
Followers 0
Banzak

After installing infiSTAR

Question

Hello!

After installation of the infiSTAR-AntiHack i got the following error when i start my Server on linux:

20:41:13 "<infiSTAR.de> 0 - compiling AntiHack"
20:41:13 "<infiSTAR.de> 0 - Thread BEFORE MAIN: still compiling..."
20:41:13 "<infiSTAR.de> 0 - infiSTAR_PlayerLog: still compiling..."
20:41:13 "<infiSTAR.de> 0 - FNC_AH_KICKLOG: still compiling..."
20:41:13 "<infiSTAR.de> 0 - fnc_AdminReqReal: still compiling..."
20:41:13 "<infiSTAR.de> 0 - fnc_AdminReq: still compiling..."
20:41:13 "<infiSTAR.de> 0 - FNC_AH_KICKLOGSPAWN: still compiling..."
20:41:13 "<infiSTAR.de> 0 - adminStartupCode: still compiling..."
20:41:13 "<infiSTAR.de> 0 - Thread MAIN: compiling adminStartupCode"
20:41:13 Warning Message: Problem occurred when saving profile data. The file may be set to read-only or can be blocked by another instance of the game (e.g., dedicated server).
20:41:13 "<infiSTAR.de> 0 - AntiHack loaded!"
20:41:13 "<infiSTAR.de> 0 - STARTUP - AntiHack included!"
20:41:13 "Player/BIS_fnc_log: [preInit] a3_infiSTAR_Exile_fnc_preInit (225.998 ms)"
20:41:13 Problem occurred when saving profile data. The file may be set to read-only or can be blocked by another instance of the game (e.g., dedicated server).
20:41:13 "<infiSTAR.de> 0 - Thread #1: Server Loop #1 starting"
20:41:13 "<infiSTAR.de> 0 - Thread #1: Server Loop #1 - waiting for Logic #1"
20:41:13 "<infiSTAR.de> 0 - Thread #1: Server Loop #1 - waiting for Logic #1"
20:41:13 "<infiSTAR.de> 0 - Thread #1: Server Loop #1 looping now!"

I am running  Ubuntu 14.04.3-server. I think it's a problem of access rights. Does anybody know what files/directories I have to change or how can i fix this?

Besides to that i found that my mySQL Connection is not working:

 

extDB2: Found extdb-conf.ini
extDB2: Detected 4 Cores, Setting up 4 Worker Threads


[00:19:28 +01:00] [Thread 6574] extDB2: Database Type: MySQL
[00:19:28 +01:00] [Thread 6574] extDB2: Database Session Pool Started
[00:19:28 +01:00] [Thread 6574] extDB2: SQL_CUSTOM_V2: Loading Template Filename: /home/steam/steamcmd/arma3/@exileserver/extDB/sql_custom_v2/exile.ini
[00:19:28 +01:00] [Thread 6574] extDB2: SQL_CUSTOM_V2: Version 8 Detected, Latest Version 12 Available
[00:19:32 +01:00] [Thread 6574] extDB2: Error Invalid Format: 9:ADD_DATABASE_PROTOCOL:exile:SQL_CUSTOM_V2:43558:exile
[00:19:32 +01:00] [Thread 6574] extDB2: Error Invalid Format: 9:SHUTDOWN
[00:19:32 +01:00] [Thread 6574] extDB2: Error Invalid Format: 9:SHUTDOWN
[00:19:36 +01:00] [Thread 6574] extDB2: Error Invalid Format: 9:ADD_DATABASE_PROTOCOL:exile:SQL_CUSTOM_V2:591534:exile
[00:19:36 +01:00] [Thread 6574] extDB2: Error Invalid Format: 9:SHUTDOWN
[00:19:36 +01:00] [Thread 6574] extDB2: Error Invalid Format: 9:SHUTDOWN

 

Thank you for your help.

Regards.

Banzak

Edited by Banzak

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.