choppin32

Running in Legacy mode on Steam

6 posts in this topic

Hi all,

I was wondering if we still need to run in Legacy mode on steam for ARMA 3 to play Exile? 

 

Share this post


Link to post
Share on other sites

If you are talking about running Arma 3 version 1.52, yes and no. If you are connecting to a server that hasn't updated to A3 1.54, then yes. If the server is running the newest version of Exile 0.9.4 and A3 1.54, then no. 

Share this post


Link to post
Share on other sites
Advertisement

thanks for the quick response.

yes i am currently running 1.52 and exile 0.9.35. 

Is it safe to update arma 3 now? and will everything run fine?

Share this post


Link to post
Share on other sites

Yes, not every server has updated to the newest version of Exile, but the major ones have. You will need to update your A3 to 1.54 and grab Exile 0.9.4

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.