• 3
Sign in to follow this  
Followers 0
[TKC] Fire

Loading server version

Question

I host arma 3 exile on my server we updated to lime after wiping server installed fresh 0.9.4 lime installed dms and infistar and when people try to join everyone gets waiting on server version to load any ideas guys thanks

2 people like this

Share this post


Link to post
Share on other sites

18 answers to this question

  • 0

Same issue -  cannot get past this screen. I figured it was something I did but i double checked all settings and nothing is out of wack

 

 

FYI  Linux dedicated server

Edited by massasster

Share this post


Link to post
Share on other sites
  • 0

InfiSTAR has something to do with it as I disabled it and now all is good, On Live Server and a Local Server it did this

Share this post


Link to post
Share on other sites
Advertisement
  • 0

understood - will try that now

 

Edit:  Nope .  doesn't resolve it

Edited by massasster

Share this post


Link to post
Share on other sites
  • 0

InfiSTAR update says Not Ready For Lime Yet. Must wait for an update from Chris for Infi to work

Edited by gmctyphoon92

Share this post


Link to post
Share on other sites
  • 0

I also can't connect to my MySQL DB due to connection error.

"ExileServer - MySQL Error: Unable to locate extDB2 extension!"

I already checked everything 4 times now with two reinstalls. I ve three other Exile 0.9.35 Server setups running on my computer - without any issues.

But now i don't know how to fix the 0.9.4 Installation. As i said i already checked everything posted in this forum 4 times.

So, is there any DB error that need to be fixed by Exile Devs. Can't see any official note about that .

 

regards

Cal

 

BTW.: I don't use Infistar - so this can't be the reason.

Edit: After updating Redis from 2013 to redis 2015 my DB is connecting. Tbh - i know you had some hard time in the past couple days but leaving this information out is ridiculous.

Edited by cal dasiri

Share this post


Link to post
Share on other sites
  • 0

some people are reporting they are editing the way the database functions..

 

i don't have access to these configs because it is a shared box that my database is hosted on...  really F`ing frustrating..

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.