• 0
Sign in to follow this  
Followers 0
donniepcgames

Multiple issues with code locks

Question

I couldn't put a lock on my gate at my base. It said something like "no can do". I then relogged and when I came back my uniform with the code lock disappeared. I then obtained another code lock and went to lock my gate. It assigned a generic code 1234. I tried to put that code in and it didn't work. I then tried 0000 and it opened. It would not let me change the lock code.

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

I have also encountered this error, but the code you input should have worked.

I input my code, was informed that it had been set to 1234, but still worked with my selected code, not 1234 or 0000.

Dunno if that helps.

Share this post


Link to post
Share on other sites
  • 0

I agree. When adding code locks, it says that the pin is set to 1234, even though the code is set correct

Share this post


Link to post
Share on other sites
  • 0

Donnie plays on my server, we resolved this. We think that when it said pin 1234 to him he accidentally pushed in 0000 in the next menu when reapplied. When the lock was removed and placed back it still said pin 1234. I plan on changing this serverside because it is so confusing.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.