KingAlmond

[Help] How to disable exile notifications like (Enemy Fragged +10) etc

12 posts in this topic

Wondering, how you can disable all the popups of getting poptabs + respect when killing players/AI/Zombies, as it gets annoying and feels like you are playing CoD. Is there a way to do this?

Share this post


Link to post
Share on other sites

search for [_killer, "showFragRequest", [_killerRespectPoints]] call ExileServer_system_network_send_to; in ExileServer_object_player_event_onMpKilled.sqf and just comment it out that should do it

Share this post


Link to post
Share on other sites
Advertisement
1 hour ago, yellow|avdieking said:

search for [_killer, "showFragRequest", [_killerRespectPoints]] call ExileServer_system_network_send_to; in ExileServer_object_player_event_onMpKilled.sqf and just comment it out that should do it

ok ill give it a try and report back, ty

Share this post


Link to post
Share on other sites

Pretty sure there's a option in config.cpp somewhere.

Share this post


Link to post
Share on other sites
3 hours ago, Taylor Swift said:

Pretty sure there's a option in config.cpp somewhere.

Don't think there is, only for loot spawning, haven't found it for reg notifs

Share this post


Link to post
Share on other sites

config.cpp have killfeed and loot spawn that you can turn off

 

    ///////////////////////////////////////////////////////////////////////
    // KILLFEED MAN!
    ///////////////////////////////////////////////////////////////////////

    class KillFeed
    {
        // Shows a kill feed for well kills
        showKillFeed = 1;
    };

        /**
         * Notify players that loot spawned for them
         *
         * 1 = Yes
         * 0 = No
         */
        notifyPlayer = 1;

Share this post


Link to post
Share on other sites
10 hours ago, Khazaztroph said:

config.cpp have killfeed and loot spawn that you can turn off

 

    ///////////////////////////////////////////////////////////////////////
    // KILLFEED MAN!
    ///////////////////////////////////////////////////////////////////////

    class KillFeed
    {
        // Shows a kill feed for well kills
        showKillFeed = 1;
    };

        /**
         * Notify players that loot spawned for them
         *
         * 1 = Yes
         * 0 = No
         */
        notifyPlayer = 1;

the kill feed doesn't disable the CoD thing,

I have it off and it still displays the kill feed, I think this only disabled the death messages of XXX was killed by XXX. Right now Soldier AI/Zombie kills still popup and other things.

class KillFeed
    {
        // Shows a kill feed for well kills
        showKillFeed = 0;
    };

Share this post


Link to post
Share on other sites

shameless bump!

I've been trying to get this killfeed disabled (couldn't find a better picture and am at work), the one that says "enemy fragged" and "enemy AI fragged".

https://i.ytimg.com/vi/Z2G62pL2cF0/maxresdefault.jpg

 

Ive set killfeed to 0 in the config.cpp. It still shows up.

Maybe it has something to do with using a server.arma3profile instead of exilehardcore?

Share this post


Link to post
Share on other sites

DMS

	DMS_Show_Kill_Poptabs_Notification	= true;						// Whether or not to show the poptabs gained/lost message on the player's screen when killing an AI. (It will still change the player's money, it just won't show the "Money Received" notification)
	DMS_Show_Kill_Respect_Notification	= true;						// Whether or not to show the "Frag Message" on the player's screen when killing an AI. (It will still change the player's respect, it just won't show the "AI Killed" frag message)
	DMS_Show_Kill_Rank_Notification		= false;
	DMS_Show_Party_Kill_Notification	= false;

VEMFr

sayKilled = 2; // -1 = no kill messages | 1 = global messages | 2 = only show to killer (less traffic)

 

Is that what you meant?

Share this post


Link to post
Share on other sites

yes, but the problem I'm having is that it says it for playerkills still

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.