• 0
naga stole my bike ッ

WTF is "Bad Version, ...."?

Question

Hi there,

i have problem with all Exile servers, because if i want join any server Arma says "Bad version, server rejected connection". It happens only on Exile servers. Can u help me boiz?

 

Thanks. 

arma3 2015-12-11 19-34-28-30.jpg

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Done! Problem solved. 

 

If u have same problem go to Steam -> Arma 3 -> Right Click -> Properties -> BETA -> insert code Arma3Legacy152 -> in box set Arma 3 Legacy -> Download "update" and PLAY!

Edited by naga stole my bike ッ

Share this post


Link to post
Share on other sites
  • 0
4 hours ago, naga stole my bike ッ said:

Done! Problem solved. 

 

If u have same problem go to Steam -> Arma 3 -> Right Click -> Properties -> BETA -> insert code Arma3Legacy152 -> in box set Arma 3 Legacy -> Download "update" and PLAY!

For the new Exile update ?. i have the same problem on my server. signature is on 1 and  my server is red :D

Share this post


Link to post
Share on other sites
Advertisement
  • 0

Right this moment, I'm trying to figure out why I have this problem, but so far, no luck. Please people just don't forget to back up your previous versions of exile or any mod for that matter, before updating to the latest version. I regret not doing so..

Edited by RedrumBlitz

Share this post


Link to post
Share on other sites
  • 0
18 hours ago, Its me ZovkT said:

For the new Exile update ?. i have the same problem on my server. signature is on 1 and  my server is red :D

its for servers what using last arma update

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.