hogansheroes

building bases

11 posts in this topic

hey guys with the new mod out is anyone finding it hard to build your base due to not being in your territory

Share this post


Link to post
Share on other sites
Advertisement

yes i think we all are but with all the amount of views you are the only to reply to say you are having the same issue.

now i wonder if there is a fix

Share this post


Link to post
Share on other sites

Had a similar issue happen to me- turns out there was an enemy flag too close to mine.

Share this post


Link to post
Share on other sites

Yes.  Had it happen in previous versions of Exile as well, only this time it didn't correct itself at restart.

 

We just left the flag that wouldn't let us build, and built somewhere else.

Share this post


Link to post
Share on other sites

If your in the enemy territory you wouldn't be able to place the flag right?????? I placed my flag no problems then went to cut wood went to construct my workbench ........ You are in an enemies territory?????

 

 

Share this post


Link to post
Share on other sites

Yes and thats just the start of the problems, so apart from cant build 15 metres from the flag ,if sometimes go to someones base and you go towards the flag you start walking and you cant run. if they get these errors fixed would be sweet

 

Share this post


Link to post
Share on other sites

The message "building in Enemy Territory" is a BUG. The size of your base is not big enough - its allready on our Bugtracker.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.