• 0
HeadlessRocket

Picture Exile_Client\texture\mod\logo.paa not found

Question

7 answers to this question

  • 0
On 12/11/2015 at 1:01 PM, rkfreestyler said:
On 12/13/2015 at 3:14 AM, prue420 said:

In your mp missions go to description file and put this in your loadscreen section line 11 for me.

 loadScreen = "exile_assets\texture\mod\logo.paa";  

Hello!

I am getting error "exile_client\texture\mod\logo.paa not found" when im trying to connect to my server.

Anyone heard of this? i cant find it eather.

What i have seen its just the loadscreen so one should be able to edit this right? in case you could were can i do that?

//RK

Could you explain this step by step? I get the same error, yet I can't find any "description file" in any of my game folders. Please help! =)

Share this post


Link to post
Share on other sites
Advertisement
  • 0
On 12/11/2015 at 1:01 PM, rkfreestyler said:

Hello!

I am getting error "exile_client\texture\mod\logo.paa not found" when im trying to connect to my server.

Anyone heard of this? i cant find it eather.

What i have seen its just the loadscreen so one should be able to edit this right? in case you could were can i do that?

//RK

I am attempting to host a lan, so i can test it by myself first. I choose the Esseker map and Exile.Esseker as the mission. But I always get "Picture Exile_Client\texture\mod\logo.paa not found" after I click okay on the Role Assignment screen.

 

I should also mention that the game freezes at that point, i can move the mouse but none of the buttons work and I cant exit out of the game. =/

Edited by Killunit01

Share this post


Link to post
Share on other sites
  • 0

Might be too late but here:

Unpack your exile.[mapname].pbo that you are using for you server. I use PBO manager to do it. You might be using something else.

In your exile.[mapname] folder look for description.ext

Open the description.ext in notepad++ and find the line that says:
"exile_client\texture\mod\logo.paa"

Change it too:
"@exile\mod.paa"

Save it and recompile it and you shouldn't have an issue.

 

Share this post


Link to post
Share on other sites
  • 0
On 12/13/2015 at 3:50 PM, HeadlessRocket said:

that worked thanks

Which one?! Please provide example.

Share this post


Link to post
Share on other sites
  • -1

In your mp missions go to description file and put this in your loadscreen section line 11 for me.

 loadScreen = "exile_assets\texture\mod\logo.paa";  

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.