• 0
Sign in to follow this  
Followers 0
"MLG > BLITZKRIEG

Altis to Esseker

Question

Hello everybody !

 

So I got everything working now so I searched a bit to find out how to change the map Altis to Esseker.

The things I did are :

Got a Exile.Essker.pbo file put that in MPmissions folder 

Added all the keys in the map from Esseker , AiAtp , etc

went to the mission.sqm to check if everything was oke.

Gave the server the following startup :

mods : @Exile;@ExileServer;@Esseker;@AllInArmaTerrainPack;

-servermod=@Exileserver;@Esseker;

 

If I go to my server log files it says the following.

20:33:09 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.Esseker
20:33:10 Missing addons detected:
20:33:10   Esseker
20:33:10 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.Esseker
20:33:10 Missing addons detected:
20:33:10   Esseker
20:33:10 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.Esseker
20:33:10 Missing addons detected:
20:33:10   Esseker
20:33:10 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.Esseker
20:33:10 Missing addons detected:
20:33:11   Esseker

I went to the addon map is was empty. I placed the @Esseker in here.

 

But now I don't know if I did it correct or not?

Can you guys give me some advice / help

 

Thanks !

Share this post


Link to post
Share on other sites

1 answer to this question

  • 1

Check your mission file for the following: 

class Mission
{
	addOns[]=
	{
		"exile_client",
		"esseker",
		"cabuildings_misc",
		"aia_misc_e_config",
		"A3_Modules_F",
		"A3_Characters_F_BLUFOR",
		"a3_characters_f",
		"A3_Armor_F_Panther",
		"A3_Modules_F_Effects",
		"A3_Structures_F_Wrecks",
		"A3_Structures_F_Training",
		"A3_Structures_F_EPA_Mil_Scrapyard",
		"A3_Signs_F",
		"A3_Soft_F_Gamma_HEMTT",
		"A3_Soft_F_Quadbike",
		"A3_Structures_F_Civ_Dead",
		"A3_Structures_F_Mil_Fortification",
		"A3_Structures_F_Items_Electronics",
		"A3_Structures_F_Civ_Camping",
		"A3_Structures_F_Items_Vessels",
		"A3_Soft_F_HEMTT",
		"aia_buildings_config",
		"aia_misc_config",
		"aia_misc3_config",
		"A3_Air_F_Heli_Light_01",
		"sar_ru_architecture"
	};
	addOnsAuto[]=
	{
		"exile_client",
		"A3_Modules_F",
		"esseker",

Also your startup should look like this

-mod=@Exile;@AllInArmaTerrainPack;@Esseker;Kart,Mark,Heli; -servermod=@ExileServer; 

You have server and exile 2 times. I don't think that is needed. Above works for me. 

This is a great guide. http://www.exilemod.com/topic/8368-server-installationupgrade-guide-094-lime/

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.