Sign in to follow this  
Followers 0
archerrob

Over 1 million poptabs isn't displayed correctly

5 posts in this topic

As title: Over 1 million poptabs isn't displayed correctly.

My poptabs read 101677e+006 atm.  I think its around 1016770.

 

Cheers

Share this post


Link to post
Share on other sites
Advertisement
14 minutes ago, MrWhite said:

How the hell?

Metal runs in kavala, sling loading vehicles, missions (5-7k payout once sold), plus good ol fashioned looting.  Add in no life & a huge amount of grinding without many deaths :)

 

Edit:  Also small secluded base so not much protection to pay, now I've made that much I plan to do much more pvp.  So I expect it to start dropping as I suck at CQB pvp as my fps is really low (15fps) when on a full server(especially when you factor in occasional vehicle loss with new prices).

Edited by archerrob
added the EDIT bit

Share this post


Link to post
Share on other sites

I thought this was known.... 

As an addition to this, once it kicks over into exponential notation, buying things from traders no longer costs any tabs. On my test server, I gave my admins and I something like a billion poptabs to help with testing. Now, when we go to buy something, the toaster pop-up says 0 tabs, and it doesnt actually take any away. 

I wasn't aware it actually did this down to a million though. 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.