WormFood

Starting Money

8 posts in this topic

Where can i look to make it so new players start off with some $$$

Edited by WormFood

Share this post


Link to post
Share on other sites
Advertisement

Run the query Sukkaed posted in your database.
I'm using Navicat, but it's probably similar with the other tools.

Query -> New Query  -> paste line below > Run..voila.

 

ALTER TABLE account ALTER COLUMN money SET DEFAULT 1000;
Edited by bFe

Share this post


Link to post
Share on other sites

Posted (edited)

As of version 1.02 its
ALTER TABLE account ALTER COLUMN locker SET DEFAULT 1000; 

 

Edited by Chainsaw Squirrel
1 person likes this

Share this post


Link to post
Share on other sites

Hi, i do this, it works a few days.

Defaut money to 3500, but when we spawn, now, we see 0 poptabs on xm8 and statusbar, but on MySQL i can see 3500. We must disconnect and connect to see our money...

Any answer?

Share this post


Link to post
Share on other sites
On 20.5.2017 at 1:41 AM, __Nairic~. said:

Hi, i do this, it works a few days.

Defaut money to 3500, but when we spawn, now, we see 0 poptabs on xm8 and statusbar, but on MySQL i can see 3500. We must disconnect and connect to see our money...

Any answer?

the default money will if you set it right up only getting add to new created players ;)

if you want to add money to already existing players in your database run this

UPDATE account SET locker = locker + 5000

 

Share this post


Link to post
Share on other sites
3 hours ago, WhiteBl00d said:

the default money will if you set it right up only getting add to new created players ;)

if you want to add money to already existing players in your database run this


UPDATE account SET locker = locker + 5000

 

Hi, thanks for your answer. 

I want that when everybody spawn, he has 3500 poptabs on him, not in locker. So i have update database player with money +3500 but doesn't work, we must disconnect and reconnect us to see the 3500 on our status bar and use it to trader.

I have just do this, and since 10 days, doesn't work

 

Sans titre.jpg

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.