Higgins909

Safezone msg really delayed?

8 posts in this topic

I've noticed from the start that the safezone msg is really delayed, entering or leaving.

I was probably out of it 1km in a heli once before it left.

How do I fix this?

google and searching this forum has gotten me here.

Share this post


Link to post
Share on other sites

Seems your server is not able to run arma + exile well (underpowered?). The function itself is working fine

Share this post


Link to post
Share on other sites
Advertisement

We've also noticed this. But I presumed it was part of this:

  • When you leave a safe zone, god mode and disabled weapon mode will disappear after 30 seconds and not instantly anymore. This should lower safe zone camping 

Share this post


Link to post
Share on other sites
9 hours ago, Paul said:

We've also noticed this. But I presumed it was part of this:

  • When you leave a safe zone, god mode and disabled weapon mode will disappear after 30 seconds and not instantly anymore. This should lower safe zone camping 

So you still have godmode on till that msg appears, that you left?

I'm not sure if its as delayed when entering.

But I tested leaving in a heli again and it was more like 10 seconds irl time... not sure if that 30 seconds is in game time.

Edit: forgot to mention I got 3gb ram and a amd 640 propus.  I'm pretty much only using 25% of cpu and have some ram to spare still

Edited by Higgins909

Share this post


Link to post
Share on other sites

We've been having this issue as well. Usually the "Entering safezone" message is fine. but the "leaving safezone" message can be delayed up to 30 seconds sometimes. Was working fine before 0.9.4

Share this post


Link to post
Share on other sites

Leaving safezone message is delayed because of the new 30 second 'godmode' protection after leaving a safezone.

Share this post


Link to post
Share on other sites
23 hours ago, CEN said:

Leaving safezone message is delayed because of the new 30 second 'godmode' protection after leaving a safezone.

That should probably be a configurable option.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.