AbsentOwl

A3XAI

42 posts in this topic

First i say thanks to Face for his wonderful AI scripts which we've used for ages.

 

Since the latest update i've noticed alot of the roaming ai turn invincible and although alot of them are not aggressive some are. Anyone else had this issue and found a fix as my RPT is showing nothing wrong even with debug set to advanced.

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

It's happened @800-1km for me but at places up to 4-5k for other. Such as ambushing them at Rodopoli

Share this post


Link to post
Share on other sites

I believe i have Faces last release but i may be mistaken. No additional weapon packs on this server, its a bare-bones Exile Altis. 

Share this post


Link to post
Share on other sites

Hello, 

 

I want to use this only for custom static misions but the problem that ive noticed is when i disable all ramdon Ai's and patrols Boots are still appearing all around the map?

Anyone have a clue how to stop this?

thanks in advance..

Share this post


Link to post
Share on other sites
8 hours ago, TMHackSaW said:

Hello, 

 

I want to use this only for custom static misions but the problem that ive noticed is when i disable all ramdon Ai's and patrols Boots are still appearing all around the map?

Anyone have a clue how to stop this?

thanks in advance..

Hello.

Try this.

//Enabled: A3XAI automatically generates static spawns at named locations on map. Disabled: No static spawns will be generated. (Default: 1)
enableStaticSpawns = 0;

//Upper limit of dynamic spawns on map at once. Set to 0 to disable dynamic spawns (Default: 15)
maxDynamicSpawns = 0;

//Maximum number of placed random spawns on map. Set to -1 for A3XAI to automatically adjust spawn limit according to map size. Set to 0 to disable random spawns. (Default: -1)
maxRandomSpawns = 0;

 

1 person likes this

Share this post


Link to post
Share on other sites
On 16/12/2015 at 10:57 PM, AbsentOwl said:

Since the latest update i've noticed alot of the roaming ai turn invincible and although alot of them are not aggressive some are. 


Same here, no extra mod, use DMS and A3XAI 

Anybody have fix for this?

Share this post


Link to post
Share on other sites
3 hours ago, exilerist said:

Hello.

Try this.


//Enabled: A3XAI automatically generates static spawns at named locations on map. Disabled: No static spawns will be generated. (Default: 1)
enableStaticSpawns = 0;

//Upper limit of dynamic spawns on map at once. Set to 0 to disable dynamic spawns (Default: 15)
maxDynamicSpawns = 0;

//Maximum number of placed random spawns on map. Set to -1 for A3XAI to automatically adjust spawn limit according to map size. Set to 0 to disable random spawns. (Default: -1)
maxRandomSpawns = 0;

 

Thanks for that.

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.