Jski

2 Script Codes in one?

12 posts in this topic

#12 " lobby #8';
(findDisplay 46)closeDisplay 0;
};
_tmp={_this remoteExecCall ['fnc_AdminReq', 2, false]};
if(isNil 'FN_infiSTAR_CS'"

 

Asked @infiSTAR about it and he pointed me to his scripts.txt  that comes with infistar. But ive looked in the updates scripts.txt from his updated infistar files and i can find a single things for this code.

 

I did how every find on line 2 "!(IsNull findDisplay 46)" But its still different then what im getting as a script error

 

Making my server un playable as you can not load past the lobby into the actual game. This is giving me a major headache.

 

 

ANyone else ran into this before?

 

Also @infiSTAR  Is this one of your filters? !",_this,netId player]] remoteExecCall ['fnc_AdminReq', 2, false];" !="Req = compileFinal format['[0,[''%1'',_this,netId player]] remoteExecCall [''fnc_AdminReq'', 2, false];',_tokenFromServer];};\n    i"

Edited by Jski

Share this post


Link to post
Share on other sites

Also @infiSTAR  Is this one of your filters? !",_this,netId player]] remoteExecCall ['fnc_AdminReq', 2, false];" !="Req = compileFinal format['[0,[''%1'',_this,netId player]] remoteExecCall [''fnc_AdminReq'', 2, false];',_tokenFromServer];};\n    i"

 

this is the problem we have with this error: #12 " lobby #8';
(findDisplay 46)closeDisplay 0;
};
_tmp={_this remoteExecCall ['fnc_AdminReq', 2, false]};
if(isNil 'FN_infiSTAR_CS'"

 

i tried to break down the error and it seems to be script.txt  lines 10 and 14 i have never seen two script lines pulled in a filter error/kick

Edited by ishylloyd

Share this post


Link to post
Share on other sites
Advertisement
1 hour ago, Jski said:

Also @infiSTAR  Is this one of your filters? !",_this,netId player]] remoteExecCall ['fnc_AdminReq', 2, false];" !="Req = compileFinal format['[0,[''%1'',_this,netId player]] remoteExecCall [''fnc_AdminReq'', 2, false];',_tokenFromServer];};\n    i"

Yes, you seem to use my tool but not my BE filters

Get yourself the latest files including filters on http://update.infiSTAR.de

 

51 minutes ago, ishylloyd said:

we deactivated infistar and the error went away 

if you run the correct filter files or modify them yourself

http://www.exilemod.com/topic/74-how-to-battleye-filters-do-it-yourself/#comment-1077

that BE kick (which is no error at all by the way) will go away too. The only error here is the user input :rock:

Share this post


Link to post
Share on other sites

yer the 17th update we have it and thats the code thats keeps kicking

 

EXILE_AH update on the server
17/12/15 21:03:10 (CET)

Last Exile AH download by you
17/12/15 22:41:29 (CET)

 

like i said were are using your files

Edited by ishylloyd

Share this post


Link to post
Share on other sites

then you don't have the BE filters in place

after reading your post I just started my test-server again using my filters and it doesn't kick for anything mh

 

but look at your scritpts.txt at it

Share this post


Link to post
Share on other sites

all battleeye file was from you download

 

i just merge them to make sure there the same but did not upload it as both copys are the same as you zip

 

ill reinstall and see

 

Edited by ishylloyd

Share this post


Link to post
Share on other sites

I've done a few small changes over night and just tested everything again with my current version & filters. No kicks or anything

 

I will upload it in a few minutes

will be
v0023B

Share this post


Link to post
Share on other sites

Its just a scripts.txt filter kick

http://www.exilemod.com/topic/74-how-to-battleye-filters/?do=findComment&comment=1077 <-- explains how to filter them

But I honestly think you have the filters in the wrong folder or something since It doesn't kick for me^^

I just uploaded the latest version to http://update.infistar.de/ make sure your BE folder where you copy the filters too has a file that's called like 

BEServer_active_XXX.cfg where XXX is random stuff, that's usually what it would have there 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.